mit NFSU2

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Also zunächst mal mein System:
    Athlon 64 3200+
    1024 DDR 400
    Radeon 9800Pro
    Raid 0 mit 2 7200rpm Platten
    Win XP Prof

    Also nun zum Problem: NFSU2 ruckelt bei mir :mad: , nicht nur auf maximaleinstellungen(die auch gehen müsten), sondern auch auf mittleren Details und sogar noch etwas bei 800x600 :devil: . Es liegt also nicht wirklich an der Leistrung meines PCs(andere mit wesentlich schlechteren PCs können auf maximum spielen, und in der Gamestar steht bei Optimale Hardware auch nichts, das ich nicht dicke erfüllen würde). Ich habe Patch 1.1 drauf, und den Catalyst 4.11. Vielleicht kennt ja jemand dieses Problem und/oder kann mir helfen.
    Vielen Dank schonmal!
    MfG
    S4m F1sh3r
  • Also dein System sieht wirklich sehr gut aus, ich schlage mal vor, wieder den Catalyst 4.9 draufzumachen, mein Kumpel hat nur Probleme mit dem neuen gehabt und ich hab ihn mir dann gar nicht erst drauf gemacht..
    Ansonsten hatte ich Grafikprobleme als ich das Anti-Aliasing aktiviert hab (im Cusomize Detail Level Menü). Da war dann bis auf ein paar Lichter alles schwarz.
    Allerdings konnte ich alles andere hochstellen und es lief elativ sauber bei einer Auflösung von 1024x768.
    Nur die Word Details hab ich etwas runtergestellt, damit es besser läuft.

    ich hoffe ich konnte dir helfen, sonst ruf mal beim Tech Support an^^

    greetz

    joecool2017



    Für alle doofen: das mit dem Tech Support war Ironie :D
  • So, danke für deine Hilfe, aber ich habe das Problem inzwischen selber gelöst.
    Es lag an dem Chat-Programm "X-Fire", das ich laufen hatte, wenn ich das beende läuft es einwandfrei. Mir is zwar nicht klar wie das zusammenhängt, aber jetzt läuft es.
    Mfg
    S4m F1sh3r