updateproblem

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • updateproblem

    Hi nach der installation von Servicepack2 ist im Startmenü unter programme ganz oben wo normalerweiße windows update aufrufbar ist nicht mehr da ist.Jetzt läst es sich nur mehr über software neue programme hinzufügen aufrufen es wird zwar kein fehler angezeit aber es werden nie updates gefundet.Jetzt habe ich keine Ahnung ob es an dem servicepack liegt,wollte nur fragen ob jemand Rat auf mein Problem hat.Währe sehr Dankbar.

    mfg


    vienna
  • Hallo erstmal

    also ich hab auch sp2 drauf und kein automatisches Update eingestellt. Bei mir ist die Verknüpfung noch dagewesen bis ich die gelöscht habe.
    Die Verknüpfung führt zu wupdmgr.exe, das ist im Windowsverzeichnis, im System32 Ordner zu finden.
    Wennste von Hand ein Update machen willst, dann starte das halt mal, oder mach dir gleich ne Verknüpfung. Bei automatischen Updates, würde ich ja net wollen, daß Microsoft laufend Einblick in mein System hat, kannst dir das natürlich sparen.

    mfg
    Werner
    [SIZE=2]
    Seit ich denken kann hasse ich nichts mehr, als wenn jemand meint er sei Gott und somit unfehlbar.
    Aber auch die werden, wenn sie ins Gras beissen von den Würmern gefressen [/SIZE]
  • neu updates für XP SP2 sind schon rausgekommen aber leider werden die nicht, oder noch nicht, über "Windows update" angeboten.
    die updates findet ihr hier:
    h**p://patch-info.de/WinXP/

    greetz
  • das einzige was gefunzt hat ist die Verknüpfung zum Update.Das andere hat aber nichts gebracht auser das jetzt ein fehler angezeigt wird und zwar:

    [Fehlernummer: 0x80072EE2]
    Es ist ein Fehler aufgetreten. Windows Update kann die gewünschte Seite nicht anzeigen. Die folgenden Ressourcen können beim Beheben des Problems hilfreich sein:
    Optionen zur Selbsthilfe:

    Windows Update-Antwortcenter

    Windows Update-Problembehandlung

    Windows Update-Newsgroups
  • Deine Fehlermeldung wird hier kurz beschrieben.

    h**p://support.microsoft.com/?scid=kb;en-us;836941

    Allerdings fürs Windows Update V4 und nicht V5. Kannst aber zusätzlich nochmal ins Ereignisprotokoll schauen, da sollten auch 2 Fehler hintereinander auftauchen.

    Eine ähnliche Fehlermeldung habe ich auf einem Rechner auch und nach langem hin- und herrecherchieren habe ich nun endlich geschnallt, dass es sich nur durch einen Neuformat lösen lässt.

    Updates gibts schon einige fürs XP SP2, habe auch schon welche über die Update-Seite heruntergeladen, sollten so 3 oder 4 sein.

    Ciao :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • Die Updates gabs auf der normalen Updateseite. Habe meinen ersten Computer aktualisiert und dachte mir, machste das gleich bei dem 2. auch.

    So und als ich den aktualisieren wollte, kam auch so eine Fehlermeldung. Bei mir sah die leicht modifiert aus. Meiner hat den Code 0x80248011. Als Lösung Schlägt Microsoft folgendes vor:


    1. Löschen Sie den Cache von Internet Explorer.
    Starten Sie Internet Explorer.
    Klicken Sie im Menü Extras auf Internetoptionen.
    Klicken Sie auf die Registerkarte Allgemein.
    Klicken Sie im Abschnitt Temporäre Internetdateien auf Cookies löschen.
    Klicken Sie im Dialogfeld Cookies löschen auf OK.
    Klicken Sie im Abschnitt Temporäre Internetdateien auf Dateien löschen.
    Aktivieren Sie im Dialogfeld Dateien löschen das Kontrollkästchen Alle Offlineinhalte löschen.
    Klicken Sie auf OK.
    Klicken Sie im Abschnitt Verlauf auf die Schaltfläche Verlauf leeren.
    Klicken Sie auf Ja.
    Klicken Sie auf OK.


    Tja hat nichts gebracht also habe ich ins Ereignisprotokoll geschaut und jedesmal tauchen beim Versuch upzudaten folgende Einträge auf:


    ID=489
    Quelle=ESENT
    Beschreibung=wuauclt (3020) Versuch, Datei "E:\WINDOWS\SoftwareDistribution\DataStore\DataStore.edb" für den Lesezugriff zu öffnen, ist mit Systemfehler 21 (0x00000015): "Das Gerät ist nicht bereit. " fehlgeschlagen. Fehler -1022 (0xfffffc02) beim Öffnen von Dateien.



    ID=454
    Quelle=ESENT
    Beschreibung=wuauclt (3020) Bei Datenbankwiederherstellung trat ein unerwarteter Fehler -1206 auf.


    Habe schon alles mögliche probiert, aber wenn dieses bekloppte Windows-Update spinnt, dann kannste nur noch formatieren.

    Versuchs mal auf v5.windowsupdate.microsoft.com ob die Updates wenigstens manuell herunterladen kannst. Bei mir geht zumindestens beides nicht.

    Ciao :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • Tach auch
    die Probs von denen ihr berichtet kann ich nicht bestätigen. Habe SP2 seit gut 4 Wochen drauf und läuft ohne Probs. Im Startmenü ist die Updatefunktion vorhanden und updates habe ich bis jetzt 2 heruntergeladen (Automatisch).

    @Zahni03
    Zitat:
    Hast du mal geschaut ob der WinXP sp2 automatische Updates eingestellt hat.
    Wenn nicht, hab auch servicepack 2 und habe bis heute auch kein neues Update bekommen, scheinbar sind keine neuen updates released worden.

    Wenn ich mich recht entsinne konnte man die Benachrichtigung ausschalten, so dass er die Updates ohne jeden Kommentar oder Nachricht installiert. Bei dir vielleicht so?


    Zuletzt bleibt sich mir die Frage, woher kommt euer SP2? Ich habe meins von der MS Seite runtergezogen (DSL 3000 hähä) und dann Offline installiert. Sicherlich könnt ihr euch noch daran erinnern, das das SP2 von ca. 6 Mon. schon in den ersten Versionen zu kriegen war.

    @viennaesel
    Das SP2 lässt sich auch wieder deinstallieren. Ist vielleicht mal den Versuch wert das neueste SP2 vonne MS-Seite zu ziehen und dann neu zu installieren.
    Ich wär so gern wieder so wie ich war als ich der werden wollte der ich jetzt bin.
    Auch sollte hier mal erwähnt werden,
    das der Beitragszähler keine Rückschlüsse auf irgendwelche Inteligenzquotienten eines Users schließen läßt.
    Und warum soll ich beim abbiegen blinken, wenn es allen einen Scheiß angeht, wo ich hinwill.
  • Mein SP2 läuft auch ohne Probleme und warum sollte ich es aus einer Tauschbörse ziehen. Geht bei MS 1000mal schneller.

    Ich weiß wo mein Problem liegt.

    Dieser Pfad hier ist falsch:

    "E:\WINDOWS\SoftwareDistribution\DataStore\DataStore.edb"


    Der müsste so hier lauten:

    "C:\WINDOWS\SoftwareDistribution\DataStore\DataStore.edb"


    Da auf C mein OS liegt. Habe vor ein paar Monaten mir ne neue Festplatte reingepflanzt. Weil ich aber zu faul war alles nochmal neu zu installieren habe ich nen Image von der alten gemacht. Dann diese zum Slave gemacht, die neue zum Master und das Image zurückgespielt.

    Zufällig hat der dann das erste mal aber nicht von C sondern von der alten Platte E gebootet und hat somit diesen (und nur diesen) Pfadeintrag anders gesetzt. Tja und eine sehr sehr lange Suche, wo ich denn diesen Eintrag ändern kann, blieb erfolglos.

    Ciao :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]