Bild nicht mit Ton synchron

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bild nicht mit Ton synchron

    Hallo,

    ich weiß nicht ob ich hier im richigen Forum bin, jedoch hoffe ich, dass mir trotzdem jemand weiter helfen kann.

    Ich habe ein Problem bei der Wiedergabe von Filmen. Nach kurzer Zeit ist das Bild nicht mehr mit dem Ton synchron. Woran kann das liegen?

    mfg germanmaster
    gruß
    germanmaster
  • dann kann entweder an deinem DvD-Player liegen (passiert meistens mit Non-Standard (S)VCD's )....oder aber:
    Es iss nen NTSC-Film und ne PAL-Tonspur, die nicht synchronisiert wurde (PAL => 4% schneller als NTSC ) .... Oder Langsamer, bin mir da jetzt gar net so sicher..glaub aber schneller :P Dann iss klar warum der Film "irgendwann" asynchron wird...
    Also hilft nur: Re-Muxen und mit BeSweet die Tonspur resamplen auf NTSC (wenns n NTSC-Bild iss)...
  • Hmm die Frage muss ein wenig konkreter kommen: Was für einen Player haste? Welche Software benutzt du? Bei welcher Art von Film bzw. bei welchem Film tritt dieser Fehlern auf (SVCD/DVD/MVCD)?

    Generell, kann es ein Problem mit der Tonspur geben bzw. das schon eben erwähnte Pal Speedup, allerdings hab ich wie gesagt zu wenig Hintergrundinformationen...
  • Bei manchen Filmen vor allem bei DivX Filmen auf älteren PCs kann es auch sein, dass der PC einfach nicht genug power hat das richtig darzustellen.... welchen PC hast du denn?
    Ich hab im mom ein prog drauf, dass glaub ich die unter anderem die Synchronität bei Filmen überwacht.
    Heisst ReClock Properties aber ka ob des das is wofür ichs halt.... is bei irgendnem Multimedia Prog mal mit draufgespielt worden und stört eigentlich nicht....

    Greets
    Fry
  • Also, das Problem tritt bei allen Medien vor, SVCD, DVD..... unzwar ist das Bild immer schneller als der Ton. jedoch erst nach einer Zeit, also wenn ich jetzt um 2 minuten vor spule dann stimmt es wieder für einen moment, jedoch wird das dann immer schlimmer!

    An der Power kann es glaub ich nicht liegen, hab nen
    AMD Athlon XP 2800+
    512 MB DDR RAM
    GeForce FX5600 Pro 256 MB RAM

    schon mal danke für die bisherigen Antworten.
    gruß
    germanmaster
  • Wenn der Film vom Internet geloadet wurde und du ihn gleich also direkt gebrannt hast was ja einige machen dann solltest du nur mit 4x brennen sonst wird das gleiche problem auftreten und der Ton wird nicht synkron bleiben
  • chaoZ_z schrieb:

    dann kann entweder an deinem DvD-Player liegen (passiert meistens mit Non-Standard (S)VCD's )....oder aber:
    Es iss nen NTSC-Film und ne PAL-Tonspur, die nicht synchronisiert wurde (PAL => 4% schneller als NTSC ) .... Oder Langsamer, bin mir da jetzt gar net so sicher..glaub aber schneller :P Dann iss klar warum der Film "irgendwann" asynchron wird...
    Also hilft nur: Re-Muxen und mit BeSweet die Tonspur resamplen auf NTSC (wenns n NTSC-Bild iss)...


    Tach,
    Pal => ca. 4% langsamer als NTSC ;) wenn es so ist wie du es sagst germanmaster dann wirds wahrscheinlich daran liegen was chaoZ_z gesagt hat. Bei NTSC-Filmen mit PAL-Tonspur die nicht korrekt synchroniesiert wurden sind meistens so.

    Mfg Disasterpiece