O.o Ka was abläuft ...

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • O.o Ka was abläuft ...

    Hallo @ all !!! Habe hier ein ..... seltsames Problem !!!

    Vor ~ 3 Tage wurde mein Windows repariet, weil ich mit meinen Windows Home Edition fast gar nicht mehr arbeiten konnte. Programmen wurden fehlerhaft ausgeführt ... DOS war am *Arsch* ....

    Nun ... gestern wurde alles Repariert, alle Programme laufen gut ... nur DOS spinnt noch etwas rum. Gehe also ins Internet und die Internet verbindung wird auf 40% ausgelastet obwohl ich nur google geöffnet habe ... ( an dem Tag hatte ich 45 GB noch frei )

    Heute mach ich meinen PC an und sehe nicht die 45 sondern 44,2 Gb O.o .

    Kann es denn eigentlich sein dass auf meinen Rechner etwas geflasht wird ...., weil nach der Reparierung wurden aufeinmal 11 Gb frei ->> :devil: <<- welche Teufel macht denn sowas ??

    Bitte um Hilfe :confused:
    HuHu :)
  • ganz einfache lösung für dein Problem:
    Format c: und Betriebssystem selber neu aufspielen...is ja nu wirklich nich so schwer :D

    dann kannste dir wenigstens sicher sein, daß dir kein backdoor untergeschoben wurde, so wie es meiner meinung nach bei dir gemacht wurde!

    mfg
    saf
    Ich koche gut, ich koche reichlich,
    ich koche einfach UNVERGLEICHLICH
  • safrandee schrieb:

    ganz einfache lösung für dein Problem:
    Format c: und Betriebssystem selber neu aufspielen...is ja nu wirklich nich so schwer :D
    ...

    Und wenn du nochmals so einen Mist postest, dann gibt's auch für 'nen VIP-User eine Verwarnung!!! :rot:

    Klare Sache: Forum-Regeln lesen! :rolleyes:
    Dein Vorschlag ist nonsens, erstmal alles prüfen auf Viren, Trojaner, Hijacker etc., Sonstige Utilities. Erst, wenn das alles nix hilft, dann kann man über eine Neuinstallation nachdenken!!
  • Meinen Rechner habe ich 3 mal auf alle mögliche Vieren, Trojana, Hjackers ... gescannt !! Nix gefunden :/ .

    Hier habe ich nen Screenshoot gemacht :



    Immer wenn der Rechner hochgefahren ist kommt die Meldung :(

    EDIT //

    mIRC wird ständig Disconnected :

    (20:55:01) * Disconnected
    (21:07:14) * Disconnected
    (21:22:44) * Disconnected ... und immer weiter :/

    vor ~ 20 min. hatten sich 155 Internet Explorer seiten geöffnet ... und automatisch geschlossen :(

    Mein System startet sehr langsamm ... Seiten können manchmal nicht angezeigt werden ... Flash dateien werden auch nicht angezeigt ... die Modem Lampe blinkt wie verrückt als ob ich was saugen würde ( habe nur mIRC offen )


    WAS SOLLLLL ICH MACHEN ?????? HILFEEEEEEE !!!!!!!!! :würg: :würg: :würg:
    HuHu :)
  • Aha, so eine ähnliche Meldung hatte ich auch schon mal. Hat sich herausgestellt das die Autoexec.NT verändert, bzw. defekt war. Habe sich mir aus C:\Windows\repair geholt und ersetzt. Danach funzte alles normal. Wenns bei dir nicht funzt, lass dir eine von einem Kumpel schicken.
    Gruß
    Dagomiter
  • Beim Starten von Windows oder beim Installieren einer Software erscheint folgende Fehlermeldung:

    WIN 16 TEILSYSTEM

    C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. Die Systemdatei ist nicht geeignet, um Anwendungen für MS-DOS oder Microsoft Windows auszuführen.
    Klicken Sie auf Schließen, um die Anwendung zu beenden.

    Die Ursache ist, dass die Dateien Config.nt, Autoexec.nt oder Command.com fehlen oder beschädigt sind.
    Standardeinträge für alle DOS-basierende Programme werden in der autoexec.nt und der config.nt vorgenommen.


    1. Lösungsmöglichkeit:

    Die Windows-CD ins Laufwerk legen.

    In der Eingabeaufforderung (Start - Ausführen - cmd) folgende Befehle eingeben:

    expand CD-ROM Laufwerkbuchstabe:\i386\config.nt_ c:\windows\system32\config.nt
    expand CD-ROM Laufwerkbuchstabe:\i386\autoexec.nt_ c:\windows\system32\autoexec.nt
    expand CD-ROM Laufwerkbuchstabe:\i386\command.co_ c:\windows\system32\command.com
    exit

    Wäre der CD-ROM Laufwerkbuchstabe als Beispiel D, müsste das so aussehen:

    expand d:\i386\config.nt_ c:\windows\system32\config.nt
    expand d:\i386\autoexec.nt_ c:\windows\system32\autoexec.nt
    expand d:\i386\command.co_ c:\windows\system32\command.com
    exit

    Die Dateien werden von der Windows-CD wieder hergestellt.

    2. Möglichkeit:

    Den Editor (Notepad) starten und folgenden Text eingeben:

    dos=high, umb
    device=%SYSTEMROOT%\system32\himem.sys
    files=40

    Die Datei als Config.nt ins %SystemRoot%\System32-Verzeichnis speichern.
    Die schon existierende Datei einfach ersetzen.
    VORSICHT: Nicht als config.nt.txt speichern!
    Am besten unter "Dateityp" »alle Dateien« auswählen.



    Noch eine Textdatei erstellen mit folgendem Inhalt:

    @echo off
    lh %SYSTEMROOT%\system32\mscdexnt.exe
    lh %SYSTEMROOT%\system32\redir
    lh %SYSTEMROOT%\system32\dosx
    SET BLASTER=A220 I5 D1 P330 T3

    und diese mit dem Dateinamen Autoexec.nt ins system32-Verzeichnis speichern.
    Die schon existierende Datei einfach ersetzen.
    Eine weitere Möglichkeit wäre die Datei "autoexec.nt" aus dem "C:\Windows\Repair"-Ordner in
    den Ordner "C:\Windows\system32\" zu kopieren.
    Dann noch den Schreibschutz auf die Datei "autoexec.nt" setzen, damit Windows die Datei nicht mehr verschiebt.


    geschrieben von link
  • Genau. :D

    Übrigens solltest du die Registrierung mal ein wenig durchforsten, macht aber etwas Arbeit:
    Also alle "registrierten" DLLs haben einen Eintrag bei HKCL\CLSID. Da gibts nen Trick wie man diese DLLs starten lassen kann, nämlich in dem man bei HKLM\Software\Microsoft\Windows\CV\Explorer\BrowserHelper einen Eintrag macht. Wenn du Meinung dazu hast geh mal alle Einträge durch und öffne die zugehörige CLSID um zu schauen um welche DLL es sich handelt. Was du nich kennst wird gelöscht: der CLSID-Eintrag, die DLL und der BrowserHelper Eintrag.

    Außerdem natürlich Standardcheck von msconfig.

    Auch mal per cmd.exe in Windows-Verzeichnis sowie ins System32-Verzeichnis gehen und per "dir /o:d *.exe" und "dir /o:d *.dll" alle DLLs abfragen, die neusten zuletzt - so kannste gucken ob neue DLLs hinzugekommen sind und z.B. google fragen was die so alles machen. :)
  • Die Register reinige ich mit TunUp2004 ... ich weiss ja dass der nicht sicher is, aber manuell kann ich net über Regedit und so ...

    Habe heute mit XoftSpy mein Sys. gescannt ... der hat ne Reg. gefunden aber wird nicht gelöscht .... wollte ma manuell löschen, konnte aber nicht finden ( habe alle versteckte Files angezeigt und auch noch die geschützte Systemdateien ) war aber nicht da !!! Es war irgend ein Trojaner Reg.

    :/
    HuHu :)
  • @glotrex,

    der bessere reg.-reiniger wäre, jv16 power tools,
    dein genanntes programm ist für die reg.-reinigung
    nicht so toll, da es einige macken hat!

    gruß fide
    ich bin, ich weiß nicht wer, ich komme, ich weiß
    nicht woher, ich gehe, ich weiß nicht wohin,
    mich wundert, daß ich so fröhlich bin.