Audioproblem ! Wer kann helfen ?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Audioproblem ! Wer kann helfen ?

    Hallo !

    Ich habe ein Problem mit meinen Creativ 4.1 Boxen ! Es kommt nur Sound aus den vorderen 2 Boxen und der Bass-Box ! Die Sateliten Hinten bleiben Stumm egal bei welcher anwendung. Wenn ich den Nvidia Sorrund Test mache funktionieren Sie also sind die Boxen definitiv nich defekt ! Aber was kann es sein !? Hier mal meine PC Daten:

    AMD Athlon XP 3200+ @ 2300MHz
    Abit NF7-S Rev. 2.0 (neustes Bios)
    Gainward 6800 Ultra 256Mb
    200 GB Western Digital 7.200rpm SATA
    2x 512 MB DDR Speicher MDT

    Bitte helft mir weiter
  • Also du musst ja auch an deinen treibern oder der software die einstellungen vornehmen dass auch die hinteren Boxen angesprochen werden würde ich mal sagen so isses bei meiner Audigy 2 jedenfalls da gibt es ein tool zum kliebriern der Lautsprecher noch dazu kommt ob der Film zumbeispiel das sourround auch hat oder nur stereo kommt drauf an
  • ich habe ein creativ 5.1 system dazu die soundblaster soundkarte von creativ. ich hatte noch nie probleme. wenn du die treiber installierst, kannst du irgendwo eintellen wie viele boxen du hast. oft kannst du das schon beim installieren machen. wenn du auch ne creativ soundkarte hast, heisst das programm Suround Mixer...
    sollte nich ein alzu grosses problem sein. habe es ja auch geschafft :D