Neue S-ATA Festplatte wird nicht erkannt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Neue S-ATA Festplatte wird nicht erkannt

    Ich habe gestern zu Weihnachten eine neue Festplatte bekommen

    Die 250GB HITACHI HDS722525VLSA80 S-ATA

    Jedoch wird diese weder im Bios noch unter Windows erkannt. Hab keine Ahnung an was das liegen könnte da es ja keine Master und Slave Jumper zu setzen gibt. Und im bios hab ich auch keine einstellmöglichkeit gefunden S-ATA zu aktivieren oder zu deaktivieren.

    Mein Mainboard A7N8X Deluxe

    Hier noch ein Link zu einem der das gleiche Prob hat
    h**p://www.k-foren.de/showthread.php?t=78647


    Ich hoffe ihr könnt mir helfen!!
  • Unterm Bios muss es doch nicht zwingend erkannt werden :confused: , ist zumindest so bei IDE, die Verwaltung macht sowiso das OS heutzutage, war früher anders.

    Wenn da Dein Modell unbedingt stehen sollte vielleicht Bios Update, richtig Jumpern :confused: aber mit SATA bin ich auch nicht so firm,

    Ich hab mir ein RAID mit 4Platten in ein URALT System eingebaut, dank der RAID Karte ist das natürlich kein Problem :D

    Wenn sich Dein Mainboard mit Händen und Füßen wehrt dann mußt Du Dir optional ne SATA-Kontroller Karte (ohne RAID) kaufen, gibts ab 20 Euro

    Gruß
    Biosman
    In Memoriam: Mein 1000'ter Post ; Mein Seti@Home Rang ; Trekkie arbeite mit bei Star Trek Wikia
    Da ich die Datasette noch kenne, ist alles schnell was über 1000 Baud liegt.
  • Biosman schrieb:

    Unterm Bios muss es doch nicht zwingend erkannt werden :confused: , ist zumindest so bei IDE, die Verwaltung macht sowiso das OS heutzutage, war früher anders.

    Wenn die Platte an einen Mainboard-Controller angeschlossen hat, MUSS das BIOS sie erkennen. Dein ASUS-Board sollte dazu in der Lage sein.
    Nur Zusatz-Controller-Cards bringen eigene Meldungen.

    Schau mal im BIOS nach dem ATA-Mode: ENHANCED sollte eingestellt sein, S-ATA & P-ATA (Prim. & Sec.). Kann sein, dass der ATA-Mode auf Standard-Mode steht, was z.B. für Windows 98 sein muss.

    BIOS-Update natürlich auch noch checken. Des weiteren: Solch große Platten können oft auch per HDD-Jumper auf einen kleineren Kapazitätswert eingestellt werden. Dies evtl. auch prüfen und schauen, ob das BIOS die Platte erkennt.
  • Nun, wenn das Problem für dich erledigt ist, dann ist ja gut ;)

    Allerdings ist es dennoch merkwürdig, dass dein Mainboard-BIOS die HDD nicht erkennt. Haste jetzt BIOS-Update gemacht, oder nicht???
  • Ich weiß wie es geht hatte das selbe Problem habe mir ein Asus Board gekauft und eine SATA platte dann wollte ich installierne das windows auf die Platte ging net weil sie nicht erkannt wird du musst dir vorher auf ne diskette die treiber für den sata controller von deinem Board auf ne diskette machen ist bei asus auf der CD und dann wen die XP cd startet musst du F7 oder F8 drücken weiß nicht was naja um weitere Componeten die XP nicht kennt zu installieren da nimmst dann denn Sata treiber von der Diskette dann erkennt Windows bei der installation die Platte musste mal gucken.
    Gruß Waldi
  • hi FSBler,

    genau *-Waldi-* !!!
    ich hatte für einen bekannten zu weihnachten auch nen pc zusammengebaut und stand genau vor dem selben problem. nur dass es nene asus a8v deluxe (939er sockel) war.
    ich glaube, bei dem a7n8x deluxe gibte es nur den promise 8xxx controller ..> z.b. nen treiber findeste auf der asus page ...
    wenn xp installierst musste gleich zum anfang, nach dem er die hardware geprüft hat & bevor er die ganzen treiber läd, die F6 taste drücken. dann kommt nach dem (glaube den) hid treiber eine aufforderung einen zusätzlichen treiber zu wählen. mit Z geht es dann weiter. noch nen HINWEIS, es gibt dort keine scroll-balken! also einfach mit den cursertasten hoch und runter tippen und den entsprechenden treiber fürs sys auswählen. dann wird auch später die platte erkannst und du kannst windows problemlos installieren.

    cya or00to
  • Wenn du Win XP installierst steht am Anfang unten im Bildschirm das du SCSI/SATA-Treiber installieren kannst. Schieb eine CD oder Diskette rein auf der die sind und drück F6. Wenn der Vorgang abgeschloßen ist geht es normal mit der Installation weiter. Hab übrigens die gleiche Platte und auch ein Asus-Board nur das K8V-Deluxe (754 Sockel). Die Platte wird bei den meisten Asus-Boards nicht im Bios angezeigt sondern nur kurz beim Hochfahren angezeigt also so ählich wie wenn er nach neuen IDE-Geräten sucht.

    MfG
    Leviathan
  • Du kannst versuchen, wenn du ne alte Platte mit Windows drauf drin hast, einfach die Treiber für Sata unter deinem alten Windows zu installieren. So hab ich das gemacht, allerdings hab ich ein anderes Mainboard -> MSI Neo2-FIR.


    Gruß JMasterS
    [SIZE=2]Nur die Dummen halten Ordnung; die Intelligenten beherrschen das Chaos - Albert Einstein[/SIZE]
    [SIZE=1]Mein Profillink:[/SIZE]
    [SIZE=1]IPv:[/SIZE] [SIZE=1]1 2 34[/SIZE]
    [SIZE=1]Bervorzugte: Meery[/SIZE]
  • Noch mal ganz langsam von Anfang an.
    Das BIOS erkennt die ATA-Platten nicht. Da der Controller ein eigenes kleines BIOS hat ist das kein Problem. Das meldet sich beim booten, und sollte die Platten erkennen. Reingehen in das BIOS vom ATA-Controller und die Festplatte/n einrichten. Sollte im Handbuch vom Board beschrieben sein.
    Dann braucht man noch eine Diskette mit dem Treiber für den Controller, keine CD. Nun mit der Installation beginnen, gleich am Anfang F6 drücken wegen Treiber von Fremdanbietern. Disk einlegen, und Windows holt sich die Treiber von der Disk. Normal mit der Windowsinstallation fortfahren.

    Sollte immer klappen, wenn der Controller (BIOS vom ATA) die Platten erkennt.

    Ich denke mal langsam ist das Thema ausgelutscht.
    Aber ich lass das doch erst mal noch ein bissi auf

    mfg
    Werner
    [SIZE=2]
    Seit ich denken kann hasse ich nichts mehr, als wenn jemand meint er sei Gott und somit unfehlbar.
    Aber auch die werden, wenn sie ins Gras beissen von den Würmern gefressen [/SIZE]