Hilfe, mein Laptop erkennt Radeon 9700 pro nicht mehr!

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hilfe, mein Laptop erkennt Radeon 9700 pro nicht mehr!

    Hi, ich habe ein riesen Problem, und ich hoffe einer von euch kann mir helfen...bist gestern abend war noch alles okay, doch nun?????

    nichts funzt mehr...nein, es ist kein Virus.

    Ich wollte mal schauen, ob ich einen neuen ATI Treiber brauche.
    Ich besitze in meinem Laptop eine Radeon 9700 Pro 128MB

    SO...weiter im Text. Ich habe gelesen, man muss den Treiber deinstallieren, damitm man den neuen treiber installieren muss...hätte ichd as blos nicht getan.
    Ich habe vorher das neueste Catalyst, dieses blöde *Pieeeeeeep*, runtergeladen. Ich finde es sowieso blöd, dass es nur noch alle treiber in einem ding gibt.
    Naja, ich entpacke es, und will es dann installieren, wenn ich draufklick, kommt folgendes:

    Er startet das Teiber Setup,alles fein, und dann:
    FEHLER
    VIDEOTREIBER NICHT GEFUNDEN

    Was soll das? Was ist da los? klar keiner gefunden, weil keiner installiert ist..oder wat is das?

    dann die nächste Fehlermeldung

    "Setup konnte die INstallation nicht abschließen
    Versuchen sie vor der Ausführung von Setup einen Standard-VGA-Treiber für ihre Grafik-Karte zu laden"

    Was soll ich? Ich habe doch den Treiber von ATI...und nirgendwo gibts HIlfe...ich versteh die Welt nicht mehr.

    Wenn ich bei XP auf Autoerkennung gehe, dann weiß er, dass es eine Radeon 9700 ist...dann möchte er aber, dass ich ihm eine CD einlege wo der Treiber drauf sein sollte...eine ATI Treiber bla...CD, mit einem Titel, wo ich ganz genau weiß, dass ich so eine niemals besessen hab. Er erkennt sonst auch immer alleine die Grafikkarte, ich weiß nicht, woran das jetzt liegt.

    Weiter...wenn ich den Driver aus dem Verzeichnis, wo ich die Installationssachen hin gepackt habe, wenn ich sie entpakt habe, manuell raussuche, bei der Treiberinstallation von XP, dann findet er ihn auch, will ihn zuerst installieren, doch dann bricht er ab, weil ihm irgendeine Datei fehlt....Ich weiß nicht mehr weiter....


    Ich hoffe ihr könnt mir helfen *heul* *schnief*

    Bis dann.....
  • Schau mal bei dem Hersteller deines Notebook-PCs auf die Homepage, Downloadbereich. Dieser müsste eigentlich den passenden Treiber zur Verfügung stellen.

    Bei Marken-Notebooks liegt ausser einer Recovery-CD auch i.d.R. eine Treiber-CD-ROM dabei. Da müsste der passende Treiber zu finden sein.

    Falls alles nichts hilft, wende dich an den Support des Notebook-Herstellers und schildere dein Problem. Gib aber besser nicht an, dass du ABSICHTLICH den Treiber gelöscht hast.
  • [email protected] schrieb:

    Schon mal mit Format C: probiert und dann nachgesehen ob er die Karte wieder anzeigt?

    Erstens entspricht dein Beitrag nicht den Forum-Regeln (Empfehlung für Format C: !!) und zweitens bin ich es von dir nicht gewohnt, so einen Unsinn zu lesen!! :gelb:

    Also, bisschen konstruktiver, bitte :)
  • geh mal in die Systemsteuerung / Hardware / Gerätemanager.

    Da suchst du dir deine Graphikarte raus. Über Eigenschaften / Treiber hast du verschiedene Möglichkeiten.

    Aktualisieren: eventuell andere Treiber draufmachen über die Funktion
    Installierter Treiber: Bereits installierte Treiber verwenden, falls das Gerät nach der Treiberaktualiserung nicht mehr ordnungsgemäß funktioniert (hab die Funktion selbst noch nie benutzt)
    und
    Treiber deinstallieren: Das kannst du machen und dann die Treiber neu installieren.

    Hoffe, ich hab dir geholfen. Eventuell musst du überprüfen, ob das die richtigen Treiber waren oder eben die alten, die du vieleicht auf ner CD (Recovery-CD?) hast wieder installieren.

    Mfg Flash169
  • Viellciht noch grundsätzlich der Grund wie es dazu gekommen ist: Die Karten in Notebooks haben mit den Karten aus Desktop PC's überhaupt nix zu tun (ausser dem ähnlich klingenden Namen).
  • So, danke...ich werds versuchen...
    ALso ich hab nun folgendes gemacht, aus dem Driver Packet, habe ich nun einen Treiber für Radeon 9700 Pro (welche ich ja besitze in meinem Laptop) installiert...es gab da vier Treiber mit genau dem gleichen Namen, also kein Unterschied...habe dann den ersten genommen und installiert....komischerweise hat er das dann emacht, also installiert...

    Er hat zwar gemeckert, dass das warscheinlich irgendwelche XP Kompatibilitätsprobleme gäben würde...aber das war mir schnuppe. Nun steht bei Geräte Manager Radeon 9700 Pro und das is jut so....aber ob das das wahre ist????

    2. riesen Problem:
    ich habe mir mühsam 3DMark05 runtergeladen, durchlaufen lassen...und am schluss eine tolle zahl erhalten....woher weiß ich nun, was das ist? Also wie ist der vergleich? Habe ca. 1500 Punkte erhalten...in relation zu was? ist das gut...ist das schlecht???? bei 3dMark 03 wars ca. das doppelte...

    3. riesen Problem:

    Ich hoffe ihr habt da auch einen Rat für mich, ich weiß net mehr weiter.
    Mein Notebook:
    Pentium 4 3,0 Ghz
    512 DDRAM 400MHZ
    DVD Brenner
    Radeon 9700 pro 128MB

    wenn noch etwas wichtig ist...ich gebe gerne meine Daten Preis ;)

    Ich versteh das nicht....das Notebook ist so gut...also in seiner Leistung...ich weiß momentan nicht mehr High-End, aber wer brauch das schon....
    Aber Ich spiele geren und in letzter Zeit öfters über LAN. Wenn ich nun über LAN spiele, dann ruckelt das wie sau. Das liegt nicht daran, dass ich die EInstellung bei Grafik oder so zu hoch eingestellt habe...selbst bei Diablo oder so ruckelt das wie sau.
    Bei einem ROuter D-Link 10/100 MBit/s Übertragung
    Es gibt dann da immer Zeiten,wo ich so gut wie gar nischt machen kann, also es ruckelt wie sau, und dann auf einmal kurz alles flüssig, vielleicht sogar ein bissl zu schnell, weil er das, was verloren gegangen ist, wieder aufholt.

    Nur, muss das sein, ist das so? Wenn ich die Sachen (Grafikeinstelllungen) auf minimal stelle ruckelt das immer noch....warum?????

    Habe mir jetzt zu Weihnachten Schlacht um Mittelerde geholt. Das Spiel ist echt toll, mein PC müsste das locker schaffen, aber was tut er?
    Ich habe nun die Grafikeinstellungen toal geplättet...Steinzeitmäßig. Alles runter, keine Effekte mehr, keine Qualität...800x600 und trotzdem ruckelt das wie sau...ich versteh die Welt nicht mehr...ich hoffe jemand von euch hat da einen Rat für mich....weil sonst kann mir keiner helfen...und weiterverweisen an den Hersteller ist auch doof...der kann mir auch nicht helfen...

    Danke schonmal....
  • Servus wenn ich dir helfen soll bräuchte ich noch ein Paarinformationen von deinen Notebook.

    Denn die meisten guten Notebook hersteller (Sony, Toshiba etc.) haben spezielle Treiber. Sprich du musst auf die Seite des hersteller und nach den Treiber suchen.

    Wenn es da keinen neuen gibt kannst du auch keinen neuen Installieren. Fals es doch eine möglichkeit geben sollte müsstest dich an den hersteller wenden da der dir vielleicht Tips geben kann.
  • tremere2003 schrieb:



    3. riesen Problem:

    Ich hoffe ihr habt da auch einen Rat für mich, ich weiß net mehr weiter.
    Mein Notebook:
    Pentium 4 3,0 Ghz
    512 DDRAM 400MHZ
    DVD Brenner
    Radeon 9700 pro 128MB

    wenn noch etwas wichtig ist...ich gebe gerne meine Daten Preis ;)

    Ich versteh das nicht....das Notebook ist so gut...also in seiner Leistung...ich weiß momentan nicht mehr High-End, aber wer brauch das schon....
    Aber Ich spiele geren und in letzter Zeit öfters über LAN. Wenn ich nun über LAN spiele, dann ruckelt das wie sau. Das liegt nicht daran, dass ich die EInstellung bei Grafik oder so zu hoch eingestellt habe...selbst bei Diablo oder so ruckelt das wie sau.
    Bei einem ROuter D-Link 10/100 MBit/s Übertragung
    Es gibt dann da immer Zeiten,wo ich so gut wie gar nischt machen kann, also es ruckelt wie sau, und dann auf einmal kurz alles flüssig, vielleicht sogar ein bissl zu schnell, weil er das, was verloren gegangen ist, wieder aufholt.

    Nur, muss das sein, ist das so? Wenn ich die Sachen (Grafikeinstelllungen) auf minimal stelle ruckelt das immer noch....warum?????

    Habe mir jetzt zu Weihnachten Schlacht um Mittelerde geholt. Das Spiel ist echt toll, mein PC müsste das locker schaffen, aber was tut er?
    Ich habe nun die Grafikeinstellungen toal geplättet...Steinzeitmäßig. Alles runter, keine Effekte mehr, keine Qualität...800x600 und trotzdem ruckelt das wie sau...ich versteh die Welt nicht mehr...ich hoffe jemand von euch hat da einen Rat für mich....weil sonst kann mir keiner helfen...und weiterverweisen an den Hersteller ist auch doof...der kann mir auch nicht helfen...

    Danke schonmal....



    Das Problemm geht schon mal so los das du keine "Radeon 9700 pro 128MB" hats sondern eine "Mobilty Radeon 9700 pro 128MB" das ist ein riesen unterschied.

    Dadurch kannst du auch den Laptop nie mit einen PC vergleichen da die Grafik Chips eben total unterschiedlich ist.

    Aber selbst dann dürfte Diablo 2 nicht ruckel sprich du hast ein größers Problemm.

    Ich hatte selbst auch mal solche Problemme nur war es bei mir ein Hitze Problemm mir ist ein Lüfter durchgebrannt dadruch ist der CPU und die Grafik zu heis geworden. Da das Notebook das aber verhindert wollte hat es sich immer runter getaktet und nicht mit voller leistung gearbeitet.

    Ist dein Notebook irgendwie heißer oder Lauter in letzter Zeit.
  • Nein, ist es nicht....also ich merk da nichts, das rattert und brummt wie immer :)

    So, Hersteller: Nexoc Ich weiß, kein großer....kleines Vieh...aber sehr gute Qualität...wenn ich nun den Treiber manuell raussuche...finde ich nun 3 Kategorien

    ATI: Da gibt es Treiber zu ATI 128 AGB 4X Karten, soll ich den installieren????

    Dann einmal

    ATI Tecnologies INC. : Dort gibt es alle Radeon Treiber
    und zu guter letzt nocheinmal
    ATI Tecnologies INC. : Dort finde ich
    ATI 3D Rage LT Treiber
    und
    ATI Rage Mobility Treiber

    Ist es das, was ich suche, die Mobility Treiber? Muss ich die installieren?
    Da gibt es nämlich 7 verschiedene, eben die großen firmen, Nec, Acer, DEll, usw.
    Ich habe jetzt den ohne Namen installiert...war das falsch?????
    ich hoffe mir kann da jemand weiter helfen, bis dann....
  • Du brauchst auf jeden fall die Mobilty Treiber welchen genau kann ich dir auch net sagen ich kann bei meinen Notebook nur Toshiba Treiber installieren.

    Kannst ja mal testen was passiert wenn du einen Nec oder so hernimmst
  • So, habe noch etwas herausgefunden....

    driverheaven.net/patje/

    dieses Tool könnte mir helfen, doch wie es so immer ist, warum einfach???
    Nein, es gibt wieder Probleme...wenn ich das Tool runterlade und installieren will, also die Exe datei starte kommt folgender Fehler und nix passiert....

    "Driver Mod Tool
    Laufzeitfehler: 68
    Gerät nicht verfügbar"

    Kann mir da jemand helfen? Vielleicht schonmal das Programm benutzt? oder kennt jemand einen der mir da helfen kann? ich komm nicht wieter, das Tool könnte mir helfen, und dann sowas...oder mache ich was bei der installation falsch? Könnt ihr die mal runterziehen und schauen, ob das bei euch auch kommt? Oder muss ich das an einem bestimmten Ort starten? Ich hoffe ihr könnt mir helfen... *sniff*
  • Ja das Tool ist wirklich klasse hab das bei einen Kumpel auch schon gesehen, der hat es in C:/ATI installiert und dann einfach geöffnet.

    Und ihn wurde auch gleich angezeigt der er die Mobility 9700 hat.
    Den hat er dann installiert und seit dem hat der diesen Treiber oben.


    Aber selbst kann ich es leider nicht testen da ich ein GeForce FX GO5600.
    Hätte es aber sofort getestet.


    Kurz zur Information für die anderen.
    Ich hab mit ihn auch über ICQ das Problemm behandelt und es hat sich raus gestellt das selbst Format C nicht wirklich was bringen würde da er keine Recovery CDs hat. Sprich er müsste Windows so installieren und in nach hinein den Treiber.

    Wie bei einen Normalen System halt das kein Recovery besitzt. Also würde ich ihn davon abratten, da er ja dann immer noch das gleiche Problemm hat mit denn nicht erkannten Grafikchip.
  • So, ich habe eine von den Tausend Möglichkeiten ausgeschöpft....habe das in einem der anderen Foren gefunden, leider nicht hier...

    omegadrivers.net/

    da bekommt man den Treiber für ATI Mobility Karten...Informationen wo der UNterschied besteht, steht dort....aber ich bin so froh, dass ich es endlich habe...
  • Schön zu wissen das du doch noch eine möglichkeit gefunden hast die dir geholfen hat.

    Aber ich verstehe nur nicht ganz wo nun der der unterschied zwischen den Treibern ist. Ob du nun die Moblity installierst die du so schon hattest oder nun den von der Seite da.

    Aber ist ja egal die PC haben eh mittendrinnen ein eigen leben.
  • Danke :)
    Mhm...genau weiß ich auch nicht wo der Unterschied ist...doch die Leistung soll ja dann besser zu Nutzen sein...naja

    Habe gleich auch 3dMark03 und 3DMark05 durchlaufen lassen...
    bei dem ersteren gleich 400 Punkte mehr beim 2ten 33....was man davon halten soll keine Ahnung..aber besser als gar nischt :)
  • Na, wenn nun alle wieder glücklich sind und das Notebook wieder volle Grafikpower hat, können wir hier dann abschließen.

    Wie üblich, wer noch was anfügen möchte: nette PM an einen der Foren-MODs zum Wieder-Öffnen des Themas :)

    ---------------------------------

    ~~~ GESCHLOSSEN ~~~