Port Freigabe am Router für AoE II

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Port Freigabe am Router für AoE II

    Hi
    Ich brauche unbedingt Hilfe von euch und zwar hab ich folgendes Problem. Ich will Age of Empires II the Conquerors online zocken, kriege aber die Ports bei meinem Router nicht freigegeben. Ich davon auch echt nich viel Ahnung, deswegen wäre es wirklich nett wenn mir das einer mal genau beschreiben könnte. Der Router ist von ST Lab, ich hab hier ne Seite, wo man die Einstellungsseite des Routers sieht:
    router-forum.de/modules.php?op…c&t=20661&highlight=STLab
    (Hoffe der Link geht klar, is ja nur nen Router-Forum zum besseren verstehen des Probs)
    Der Typ da hat den gleichen Router wie ich und bei mir sehen die Fenster auch genau so aus.
    Bitte schreibt mir, was ich da wo eingeben soll.
    Wäre echt super nett,

    RedRhino
  • Also sicher bin ich mir nicht, aber ausprobieren schadet ja nicht :) Die Prots für AoE2 müssten sein 2300-2400 TCP und UDP. Deshalb würd ich folgendes machen:
    Du machst es für's erste so wie in der 3. Zeile in dem Screenshot unten (Trigger Port: 2300; Trigger Type: TCP; Public Port: 2300-2400; Public Type: TCP; Enabled: Häkchen dran)



    Danach müsste AoE2 online funzen.

    MfG PC-Inhaber
  • Hi
    Hab ich gemacht, tut sich aber nichts. Der bricht immernoch beim Bildschrim "Spiel im Merhspielermodus wird eingerichtet" ab. hast du nicht gesagt, die ports sind 2300-2400 tcp und udp??? weil udp sollte ich doch gar nichts einstellen, wie dus in deinem beispiel beschrieben hast oder?? Erklär mir das bitte nochma.
    Bitte helft mir,

    RedRhino