XP fährt nicht mehr hoch !! hilfe!!! bitte lesen!!!

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • XP fährt nicht mehr hoch !! hilfe!!! bitte lesen!!!

    guten morgen
    ich habe ein problem .........mit meinem spiele rechner.....
    vorgestern war ich auf einer lan und da hatte ihc meine spiele rechner am internet dran .......ich habe style sxp auf meinem pc installiert ......dabei waren schon boot menues drauf die habe ich an gemahct usw.....da gab es kein problem ..... nur jetzt ......habe ich mir sogenannte "Themes" runter geladen von
    w**.themexp.org ....so matrix..usw...... nur jetzt fährt der nich mehr hoch :(
    .....aber im abgesicherten modus komm ich noch rein ....
    also bitte hilft mir ...ich weiß nich was ich machen soll :( :( :(

    Mfg Clusters
  • hi ^^ also ich hab auch Style XP aber bei mir funzt noch alles !
    Wenn du in abgesicherten Modus reinkommst dann deinstallier ma Style XP und geh in C: und such nach einer boot.ini!
    wenn du die gefunden hast kopier sie erstma (nur zur sicherheit)...
    dann geh bei der datei auf eigenschaften und mach den Kopierschutz raus !
    dann öffnen und das

    Quellcode

    1. win[boot loader]
    2. timeout=30
    3. default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    4. [operating systems]
    5. multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn


    eingeben & speichern!
    weil so sieht meine datei aus und bei mir gehts ja noch ;)

    wenns net geht dann nimmsu die kopie und ersetzt die normale boot.ini

    So Long
    Ribéry...Rooobbeeeen ROOOOBBEEEEEN - jetzt macht er sein Tor!!!
  • Mmmhh, ich würde zuerstmal folgendes versuchen:

    Windows CD reinlegen und auf CD booten.
    Dann in die Reparaturkonsole gehen und dort Checkdisk ausführen.

    (wechsel in das Verzeichnis c: und geb ein "chkdsk")

    Wenn du Glück hast findet er den/die Fehler und du kannst wieder ganz normal starten.

    (P.S.: Nicht vergessen die CD aus dem Laufwerk zu nehmen) :P

    Greetz
    Zimmder
  • ALSO!!!

    Ich hatte FAST das gleiche Problem, es war durch das Proggy meine "boot.ini" beschädigt, ich konnte den PC so gut wie garnicht mehr booten!!!

    Ver such es mit:

    Der alten boot.ini <------ das sollte gehen!!! Wenn du eine Sicherung mit dem Programm gemacht hast!!!


    ODER DIE EINFACHSTE LÖSUNG


    HASTE XP????

    Bestimmt!!! Doch hast du!!!

    Dann gehste auf: Start - Programme - Zubehör - Systemprogramme und dann SYSTEMWIEDERHERSTELLUNG

    Das geht auf alle Fälle und dann stellste den zurück, bis davor, wo du das Proggy installiert hast und FERTIG!!!


    Schreib hier rein, ob es funktioniert hat, da es doch nett ist, wenn man weiß, ob man wem geholfen hat!!!


    MFG

    blacky
  • Du hast also den Bootscreen geändert.
    Schau mal ob du in abgesicherten Modus den PC hochfahren kannst und mit Style XP das Boot auf standart wieder setzten. Wenn du glück hast geht es ansonsten mach mal des was die anderen schon meinten.
  • Ja du müsstest dann bei der boot.ini.bak das .bak wegmachen, aberman könnte es theoretisch auch mit StyleXP selber zurücksetzten nehme ich an. Ganz andere Möglichkeit wäre ne Boot-CD mit ERD-Commander von nem anderen PC zu brennen, aber davor würd ich lieber mein Windows neu installieren

    Also schreib mal obs jetzt wieder geht

    flamefox