Java-Fehler

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Java-Fehler

    Moinsen.
    wollte letztens auf ner seite son Java-Applet angucken ging aber nich( ich denke dass das nen Applet war: da konnte man sich einloggen),
    dann hab ich in systemsteuerung/Java da bei Applets die häkchen bei internet explorer und mozilla(benutze Firefox) gesetzt und dann bestätigt, als ich aber dann wieder schließen wollte kommt die folgende Fehlermeldung:

    javaw

    Diese Anwendung wird aufgrund eines ungültigen Vorgangs geschlossen bla bla bla.

    Frage: Was muss ich tun(neu downloaden) um die Applets zu sehen?
    Bis denne
    Thommes7
    Thommes7 ist gerade online sendpm.gif
  • Ers mal vielen Dank.
    Hab das jetz runtergeladen.
    Was muss ich denn deinstallieren, hab da mehrer sachen und keine lust die ganzen andern sachen auch noch mal runterzuladen also in software steht:
    j2se Runtime Environment 5.0
    Java 2 Runtime Environment, SE v1.4.2_05
    Java 2 SDK Standard Edition v1.2.2
    Java 2 SDK Standard Edition v1.3
    Java 2 SDK, SE v1.4.2_05

    Vieln Dank für die Antwort
    Bis denne
    Thommes7
  • j2se Runtime Environment 5.0
    Java 2 Runtime Environment, SE v1.4.2_05

    eins von den beiden, ich tippe auf:
    Java 2 Runtime Environment, SE v1.4.2_05

    SDK = Software Development Kit, deswegen kommen die eher nicht in beatracht

    cya dn87p