Arcor DSL Speed-Modem 50 mit TDSL leitung?

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo!

    Habe einen TDSL Anschluss, aber eine Flatrate von freenet. Leider hatte ich nur ein DSL Fritz USB Modem dazu. Jetzt wollte ich auf LAN umsteigen und hab mir das Arcor DSL Speed Modem 50 zugelegt, weil es am günstigsten zu kriegen war.
    Ich hab eine neue DSL Verbindung eingerichtet, aber leider krieg ich keine online Verbindung. Hab ich irgendwelche Einstellungen übersehen? Oder funktioniert das Modem vielleicht doch nicht mit anderen Anbietern?
  • Also ich denke wenn man zu anderen Anbietern wechselt brauch muss man sich die Leitung von der Telekom erstmal freischalten lassen.
    Der Computer ist die logische Weiterentwicklung des Menschen: Intelligenz ohne Moral.

    Mein Motto:Das Leben is ne Feier!
  • Also ich geb das jetzt nochma wieder.
    1. Du hast den DSL Anschluß von der telekom, bist aber bei Freenet. Stimmt?
    2. Du hast nur das Modem gewechselt und nicht den Provider. Stimmt?

    hast du die treiber aufgespielt?
    Hast die alten Treiber gelöscht?
    Hat das neue Modem ein Sync Lämpchen und wenn ja sychronisiert sich das Modem?
    Hast die Verbindung über ne Software gemacht oder über ein DFÜ Netzwerk?

    Greetz Lego :lego:

    *edit* Ausserdem hättest du einen neuen thread aufmachen können, statt hier deine frage zu stellen ;)
  • Vorab schonmal danke für die Hilfe. :)

    @Legolas: Sorry. dachte, die Frage passt hier rein.
    Also die Punkte 1 und 2 sind korrekt. Neue Treiber sind auch aufgespielt, aber die alten Treiber sind noch nicht gelöscht. Das könnte es sein. Ein Sync Lämpchen hat das neue Modem nicht, ich weiß nicht, ob es synchronisiert.
    Die Verbindung wollte ich über ein Netzwerk herstellen. Hatte sie über die XP-Funktion "Neue Verbindung herstellen" als Breitbandverbindung eingerichtet.

    [EDIT]
    Ok, es lag tatsächlich an der AVM Fritz Software. Nachdem ich die deinstalliert hatte konnte ich sofort ne online Verbindung herstellen. :D
    Danke für den Tipp!