Freier Speicher Anzeige

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Freier Speicher Anzeige

    Ist es bei euch auch, dass win xp eine falsche angabe des freien festplattenspeichers ausgibt?? bei mir werden auf der C Pladde 1,5 gb zu wenig angezeigt!!
  • geh mal unter start-systemsteuerung --> engergieoptionen

    auf die option ruhezustand , da klickst du den haken bei ruhezustand aktivieren raus dann hast scho mal die grösse deines arbeitsspeichers mehr ......

    die nächste möglichkeit ist unter arbeitsplatz --> rechte maustaste eigenschaften --> erweitert --> bei systemleistung auf einstellungen --> erweitert --> bei virtueller arbeitsspeicher auf ändern --> da is dein anderer verbrauchter Speicher ;) dem kannste entgegenwirken indem du einfach eine swap datei auf ner anderen partition erstellst, is zudem gut für die performance wenn die nicht direkt auf der xp partition liegt.

    und n paar dateien siehst du nicht weil du ja systemdateien und versteckte bestimmt ausblendest ;)

    So Long
  • hi

    wo zeigt er dir den falschen wert deines speicherplatzes an?

    zeigt ihn dir partition magic auch an (wenn du von der startdiskette startest??)

    kann es sein das du norton sys works installiert hast?? wenn ja, schau mal ob du vieleciht was im papierkorb hast. norton fängt alle temp datein auf, und auch die datein die du mit shift+entf entgültig gelöscht hättest...

    mfg antichrist
  • Nein, hatte das Problem bisher noch nicht unter XP. Kann mich aber erinnerin, daß es mir unter WinME mal falschen freien Plattenspeicher angezeigt hat.

    Hmmm, weiß jetzt leider nicht woran es liegt. Sorry. Interessiert mich aber auch, wie man einen solchen Fehler wegbekomt.
  • Hy !

    Ich habe Win98 und habe das Problem ständig . Laß ab und zu Scandisk rüberlaufen und die Speicheranzeige stimmt wieder ,solltest du vielleicht mal ausprobieren ,sowas gibt es soch sicherlich auch unter XP .

    Bis denne !
  • @thebeast2k

    Bin mal deine Schritte einen nach dem anderen durchgegangen! Und am meisten lags an dem Ruhezustandsteil da :( braucht ja ewig viel das Teil!
    Naja auf jeden fall ist das Problem beseitigt!

    Thnx für die Hilfe!

    Gr€€tz