t-offline verbindung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • t-offline verbindung

    hmm kann das sein das t-offline an der verbindinung rumgespielt hat ?
    seit sie dsl 1000 auf 1500 aufgestockt haben hab ich nur noch mist :(

    ich hab dsl 2000 von t-doof, hab erst vorgestern frisch formatiert, aber das prob gabs schon länger...

    extrem langsamer seitenaufbau (15 sec ist normal wenn ich hier drauf komm aufs board) das kann es aber echt nicht sein, downloads von 1-2 kb wo ich vorher 240 kb hatte, bei microsoft update (haben ja schnellen server )hab ich mit 1-2 kb da rumgesaugt ich dachte ich spinne, kann ja nicht mal ordenlich online-radio hören ^^ downloads brechen einfach ab, in spielen ein ping von 400-500, conecten zu t-offline geht manchmal nicht, also normal ist das nicht.

    habt ihr auch solche erfahrungen gemacht in letzter zeit ?

    muss mich mal mit den t-offline leuten reden denn normal ist das nicht. Naja muss mich mal nach alternativen umschauen ;) kennt ihr gute anbieter die guten ping bei spielen raushauen und dennoch nicht teurer ist als t-offline?

    danke

    HDW
  • Grüß ditsch
    kann nur sagen das t-online hier im norden Niedersachsens keine Probs macht. Download konstant 340 bei Microsoft (hab gerade eben upgedatet). Kann auch von keine Probs von 1 und 1 berichten (T-Line Tochter, Tipp von Kollege Nachbahr, der säuft gerade meinen Bac weg).
    Ich wär so gern wieder so wie ich war als ich der werden wollte der ich jetzt bin.
    Auch sollte hier mal erwähnt werden,
    das der Beitragszähler keine Rückschlüsse auf irgendwelche Inteligenzquotienten eines Users schließen läßt.
    Und warum soll ich beim abbiegen blinken, wenn es allen einen Scheiß angeht, wo ich hinwill.
  • Hatte auch mal lahmes Netz, hab einfach mit TuneUpUtillities 2004 beim Systemoptimizer die Einstellungen optimiert, und siehe da, es hat geklappt, von 15 kbs auf 120 (mit DSL 1000) und ich hab auch T-online.

    flamefox
  • hat nichts mit t-doof zu tun, sondern mit win
    hängst du mit einen ungepachten win im i-net, dauert es ca. 2min, bist du den ersten trojaner/virus auf die platte hast.
    also dürfte ein acktuelles viren-prog. dein problem lösen
  • ich glaub auch dass es eher ein virenproblem ist hatte ich auch mit sp1 kurz online gegangen gleich 70 viren drinnen hat ewig gedauert bis wieder allles wegwar ( also spyware viren...)
    ich kann den bitdefender online check empfehlen dar findet fast alles
    Figumari