Kein Netzwerkzugriff möglich

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kein Netzwerkzugriff möglich

    Hey

    ich hab ein großes Prob, ich hab ein Netzwerk mit einen anderen PC aufgebaut, wenn ich jetzt auf den anderen Rechner zugreifen will kommt das Fenster wo man den Benutzernamen und das Passwort eintippen muss wenn ich das gemacht habe kommt das fenster ohne ein fehlermeldung wieder und egal was ich eingebe es kommt immer wieder , d.h. ich kann nicht auf den anderen rechner zugreifen (Ordner sind freigegeben).
    ich hab auch schon probiert das passwort am anderen rechner zu löschen das hat auch nichts gebracht, das fenster kommt immer noch!!
    :se

    Kann mir irgendeiner helfen???

    mfg ckbaxter
  • wie siehts nit der Win XP Firewall aus?? Probehalber mal abschalten

    oder Freigaben einmal aufheben und neu einrichten...
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • und wenn du einfach nichts eintippst bei der Aufforderung oder mal einen Benutzernamen von dem PC(inkl. PW)
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • ist überhaupt ein netzwerk eingerichtet, mach das mal über die Systemsteuerung.
    musst dann anhand der Bilder entscheiden, was auf dein System passt.

    Un nicht vergessen auch wenn du ne Norton Firewall hast, muss die ausgeschaltet oder für das netzwerk konfiguriert werden, weil es sonst auch hier die Verbindungen blockt.

    Mfg Flash169
  • Den Firewalldienst nicht deaktivieren. Den musst du aktiviert lassen und die Firewall auf inaktiv stellen. Sonst klappts nicht. Das is nen BUG.

    Außerdem wenn du Benutzername und Passwort eingeben kannst, dann liegts nicht an der Firewall.

    Entweder du lockerst deine lokalen Richtlinien oder du erstellst dir einen Benutzer MIT Kennwort. XP verlangt bei Netzwerkzugriff standardmäßig immer ein Kennwort.

    Ciao :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • Hi,
    Als erstes würde ich versuchen die beiden rechner gegenseitig anzupingen.
    Wenn das funzt, erkennen sie sich schon einmal.(Trotz Firewall)
    Dann über netzwerkumgebung schauen ob beide Rechner vorhanden sind.
    Dann die firewall auf inaktive setzten und nochmals nach den Freigegebenen Ordnern sehen.

    Emulator
  • ckbaxter schrieb:

    Was is mit lockern der richtlinien gemeint???


    Sofern du Windows XP prof. hast dann mache folgendes:

    START->Ausführen->"gpedit.msc" eingeben
    Computerkonfigurationen->
    Windows-Einstellungen->
    Sicherheitseinstellungen->
    Lokale Richtlinien->
    Sicherheitsoptionen->

    Konten: lokale Kontenverwendung von leeren Kennwörtern auf Konsolenanmeldung beschränken

    Diesen Punkt musst du deaktivieren und dann können sich Benutzer übers Netzwerk ohne Kennwort mit deinem Rechner verbinden.

    Ciao :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • Der Tipp mit den selben Benutzernamen + Passwort hat gefunzt!!
    Das kann aber keine dauerhafte lösung sein , ich kann ja nich jedes mal wenn ich z.B. auf LAN bin den anderen sagen die sollen einen Benutzer erstellen mit meinen Benutzernamen bzw. ich kann nich jedes mal mein Benutzernamen ändern...

    hat noch jemand andere tips, vllt irgendwas in da registry ändern oder so???

    mfg ckbaxter
  • Lies du dir auch alles immer richtig durch??? :rolleyes:

    ENTWEDER Benutzerkonto mit Passwort ODER die Richtlinien an DEINEM Computer ändern so wie es oben geschrieben habe.

    Ciao :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • ckbaxter schrieb:

    Also ich hab erst die rechte geändert hab dann probiert ob's funzt, da gings immer noch nich, hab dann die rechte wieder auf stanard gesetzt, danach hab ich den tip mit den benutzernamen probiert, das hat wie gesagt gefunzt, also so doof bin ich nun nich


    Hast du nach dem Ändern der Richtlinien den Computer neu gestartet?
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • habt ihr auch beide die selbe workgroup??

    Unter xp gibt es einen assistenten extra dafür hats du schon mal probiert aber musstden assistenten bei beiden rechnern durchlaufen lasesen.

    Oder mach mach auf dem anderen rechner das passwort raus. und dann kannst du zum test gucken ob es funzt
  • Hi
    Eigentlich müsste es schon klappen was chicken meint! warum klappt das net!
    Das Benutzer/Passwort Paar ist das selbe mit dem du auch auf deinem Rechner lokal angemeldet bist. Ansonsten legst du ihm halt einen anderen Benutzer an, dass müßte auch funktionieren.
    Wenn du NTFS als Dateisystem hast, sollte das grundsätzlich schon so der Fall sein das es geht mit FAT32 gibt es öfter solche probleme.
    Dann musst du eben nur noch die entsprechenden Verzeichnisse freigeben, wo er darauf zugreifen soll und die entsprechenden NTFS-Berechtigungen vergeben.
    Ausserdem kann man das noch einstellen! Hast du Windows Home oder Windows Prof.?

    --> Windows Home & FAT32 = Formatiere
    --> Windows Prof % NTFS = Perfekt (n1 ALLES GEHT)

    greetz gigi
  • Jetzt verstehe ich dein Problem. Warum sagst du das nicht gleich???

    Das ist leider bei XP so, dass sich jeder Benutzer authentifizieren muss. Sonst wären wir ja bei Windows 9x hängengeblieben nich war. Aber wozu gibts die Gruppen JEDER und GÄSTE.

    Die Freigabe muss du für das Benutzerkonto JEDER freigeben. Solltest du noch NTFS als Filesystem auf dem Rechner haben dann musst du mit den NTFS-Rechten noch den Zugriff auf den Freigabeordner regeln.

    Anstatt JEDER kannste auch mal GÄSTE probieren. GÄSTE sind die Benutzer, die sich nicht mit deinem Computer per Namen authentifizieren können.

    Ciao :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]