Router SIEMENS GIGASET DSL 105

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Router SIEMENS GIGASET DSL 105

    Also der Person A will mit FLashFxp auf meinen Homeserver. Meine Ip kenn ich, Port ist 666[beim homeftp und die nimmt er auch in seinen Flashfxp als Port wenn er beim mir zugreift]

    Nun kann er abe rnicht bei mir zugreifen, weiss irgendwie nicht wie ich den Port freigebe

    Hier die Einstellung des NAT ->Specielle Anwendungen[ka ob das richtig ist so]
    Trigger-Port: 1 oder 2
    Trigger-Typ: TCP
    Öffentlicher Port:666 [standart ist ja 21 tuts aber auch nicht]
    Öffentlicher Typ:TCP

    die Service Nummer ist ne 0190er, und die sind bei uns gesperrt am Telefon so kann ich dort net anrufen:(


    Könnt ihr Helfen?
  • guck mal in den NAT einstellungen ob dort auch ,,Virtual Server" vorhanden ist? wenn ja, dann musst du dort noch den public port auf deine lokale ip forwarden, damit die datenpaktete wissen, wo sie hinmüssen. :)
  • Also "TriggerPort" sollte da eigentlich nicht hingehören. Du willst ja keine Ports triggern sondern weiterleiten.
    Du musst unter Virtual Server schaun (falls ich das Menü richtig im Kopf habe).
  • also ich hab nur erfahrungen mit nem siemens dsl/cabel 505 aber denke das wird dort ähnlich sein..

    1. mußte deinem PC ne feste IP vergeben... also 192.168.xxx.xxx
    2. in den einstellungen des routers unter "erweitertes setup" die option "virtual server" öffnen und dann weiter ins "port forwarding" dort den genannten dienst aktivieren und den vordefinierten dienst "FTP" auswählen. (oder manuel TCP-Port intern/extern 21)
    dann noch den PC auswählen der als Homeserver dient auswählen.
    3. dann noch dem router sagen "aktualisieren" und fertig...

    dann sollte des funzen... (zumindest tut es das beim 505 router von siemens)

    gruß Mohawk