Brauche schnelle HILFE

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Brauche schnelle HILFE

    Also ich hab folgendes Problem, ich habe einen PC vom Vater meines Kollegen bekommen, anfangs dachte ich es wäre kein problem den zu flicken, da ich mich so einiger massen damit auskenne, doch jez komm ich einfach nicht mehr weiter.

    Das Problem: Der Computer läuft einige Zeit, 30-50min und dan stellt er einfach ab, er gibt noch so ein komisches tönen von sich wie ein 56k Modem das verbindung mit Internet herstellt. (Es ist ein relativ alter PC, ist bei mir zuhause nicht am Internet angeschlossen, hat XP home, 192Ram und SP2)

    Bitte antwortet mir so schnell wie möglich, weil es bis um 3 Uhr fertig sein müsste, sonnst bekomm ich keine KOHLE :D

    mfg aXe
  • bios defaults geladen?

    Man bräuchte ein paar mehr Informationen, damit man helfen kann.
    Wie siehts mit der Hitze aus, laufen die Lüfter richtig?
    Mal eine andere Platte mit nem andern OS probiert?
  • Ich weiss nicht wie es mit der Hitze steht, ich werd mal probieren ne andere HD reinzustecken, was du mit bios "defaults" meinst versteh ich leider nicht was das heisst... Danke für die schnelle antwort


    *edit* Ich hab die hitze des CPU im Bios nachgeschaut, und der amd ist 103 grad celsius heiss. ist das nicht bischen zu viel?
  • bios defaults - das sind einfach die standart einstellungen vom bios laden!
    diese option hat denk ich jedes motherboard.
    bei mir heisst es "load error-free-mode" musst halt mal gucken, einfach die standarteinstellungen laden ^^

    und ich glaub über 100grad is zu viel Oo
    müsste das net so bei 40-70 grad sein oda so? ka


    mfg
    Nein, ich bin nicht die Signatur...Ich putz` hier nur... -.-
  • was ist das denn für ein prozessor ???
    vor allem wenns ein alter ist ist die temperatur viel zu hoch.
    ein p4 hat bei schlechter belüftung über 80 grad. das zum vergleich
    dann stimmt was nicht mit den kühlern oder lüftern probier am besten einen komplett anderen cpu kühler . das ist bei den cpu´s wichtig , erst später würde ich mir gedanken um die anderen lüfter kümmern.
  • Ich hätte jetz au gesagt, dass es am Netzteil oder Lüfter liegt, kann au der Grafikkartenlüfter sein. Wenn die Karte überhitzt schaltet sich der Pc aus. Hatte ich schonmal auf ner LAN
  • Na, dass ist wohl ziemlich sicher der Grund: Die Specs von Prozessoren gehen meist kaum über eine max. Temp von 80 oder 90 Grad hinaus. Wenn's zu heiss wird, schaltet der Rechner ab (Dafür ist die Temp-Überwachung im BIOS zuständig).

    Wenn du Pech hast, ist die CPU bereits hinüber; wenn du Glück hast, steck 'nen neuen Lüfter drauf (der alte läuft vermutlich gar nicht, oder?) und alles ist in Butter. Ich empfehle hier mal den SilentCooler II von Arctic Cooling. Billig und relativ leise.

    Und schön die Temperatur im Auge behalten ;o)
  • lüfter lassen sich ja recht einfach überbrüfen da braucht mer ja nur ze schaun op se sich drehn und wenn das der fall is brauch mer keine neuen
    es wer ratsam sie auf verschmutzung zu überbrüfen was heist ob recht viel ablagerungen in den lamellen der kühlrippen sind ,ob die wärme leitfähigkeit gegeben ist,
    auch mal staubsaugen im geheuse hilft wunder speziell im netzteil was oft auser acht gelassen wird
    fals es ein gesteuerter lüfter ist were es auch ratsam ihn auf dauerbetrieb zu setzen