Problem mit Soundausgabe

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit Soundausgabe

    Hi Leute!!!

    Ich habe mir vor kurzem das Typhoon Bass Vibration gekauft und bin eigentlich voll zufrieden damit. Nur irgendwas stimmt mit meinem Sound nicht.
    Wenn ich etwas mit dem Mic. aufnehme und dann abspiele, rauscht es im Hintergrund....
    Das Headset ist wie gesagt noch neu und bei einem Freund funktioniert es auch ohne Probleme, also muss es an meinem Sound liegen...
    Ich habe das Asus A7N8X X mit sound onboard. Liegt es vielleicht daran????
    Hoffe, dass ihr mir helfen könnt!!!!!

    Greetz
    Predator!
  • Was hat dein Kumpel den für nen Sound auch ONboard ???
    Wenn nicht dann liegt es vielleicht an dem On board Sound und du solltest dir mal ne Einzelne Soundkarte kaufen kostet ne billige so um die 10€ ist ja nicht die Welt .
  • [email protected] schrieb:

    Was hat dein Kumpel den für nen Sound auch ONboard ???

    Mein Freund hat keinen onboardsound. Er hat eine 5.1 Soundkarte...

    @cyborg5:

    Kannst du mir bitte einen Link geben, wo ich einen Treiber herbekomme?

    danke schonmal im Vorraus...

    Greetz
    Predator!
  • an der "onbaord" soundkarte kannes net liegen...die ist min. so gut wie eine "externe" für 10 EUR :D Denke es liegt ma 5.1 haste das net?! ich hab die A7N8 -E mit 5.1 on board, kann dir das Board nur empfehlen...