Was hat mein Monitor nur fürn Problem?!?!

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Was hat mein Monitor nur fürn Problem?!?!

    Also ich habe jetzt seit ca. nem halben Jahr ein Problem mit meinem 2 Jahre alten Monitor. Alle 2 Wochen (man kann fast die Uhr danach stellen) geht das Ding einfach aus, dann geht er wieder an, wieder aus wieder an usw., schön im Takt bis er gar keine Spannung mehr aufbaut. Dann hört man nur noch das Relais klick klick machen, von einem Bild keine Spur... :(
    Jedesmal schraub ich das Teil auf ca. 4mal am Tag reinige die Kontakte, überprüfe Sicherung, Spannung etc. es ist nichts zu erkennen warum er so abdreht.
    Hinzu kommt dass ich ihn auch schon zu einem Spezialisten gebracht habe der auch nix festellen konnte. Bei ihm hätte er tadellos funktioniert.

    Dann wie durch Zauberhand geht er wieder! So ca. 2 Wochen dann fängt alles von vorne an...Langsam nervt das.

    Wäre sehr nett wenn mir jemand da weiterhelfen könnte...Bin echt am verzweifeln.

    :depp:
  • hallo,

    da ich momentan meine kristallkugel verlegt habe,
    kann ich nicht sehen, was der monitor für eine bezeichnung hat!
    garantie - gewährleistung??

    mfg
    ich bin, ich weiß nicht wer, ich komme, ich weiß
    nicht woher, ich gehe, ich weiß nicht wohin,
    mich wundert, daß ich so fröhlich bin.
  • Haste mal die Steckverbindungen von Datenkabel bzw. Stromkabel überprüft? Wie ist es denn mit deiner Graka, hier alles in Ordnung?
    Ich wär so gern wieder so wie ich war als ich der werden wollte der ich jetzt bin.
    Auch sollte hier mal erwähnt werden,
    das der Beitragszähler keine Rückschlüsse auf irgendwelche Inteligenzquotienten eines Users schließen läßt.
    Und warum soll ich beim abbiegen blinken, wenn es allen einen Scheiß angeht, wo ich hinwill.
  • MMMhh, also das iss wirklich komisch. Vorallem, weil er so unregelmäßig ausfällt. Als Erstes hätte ich auch mal auf etwas in der Nähe getippt, was den Monitor stört, weil er bei dem "Spezialisten" einwandfrei ging.
    Aber hast du vielleicht irgendetwas Auffälliges beoabachtet, z.B. dass er nur nach einer längeren Betriebszeit ausfällt? Also, wenn der Monitor sich auch schon aufgeheizt hat. Probier einfach mal den Monitor frei hinzustellen, also dass er genügend Luft bekommt, falls das noch nicht der Fall ist. Vielleicht fällt er dann schon mal nicht so häufig aus oder sogar gar nicht mehr.
    Naja, sag mal Bescheid, obs geklappt hat.
  • Also is en Röhrenmonitor ganz normaler 17" ich glaub von typhoon hauptsächlich. Vorne steht keine Bezeichnung drauf.

    Netzkabel etc. hab ich überprüft und auch gewechselt.
    Und ja erst nachdem er warmgelaufen ist fängt dann das "An & Aus" an.
    Jetzt im Moment geht er wieder einwandfrei.
    Der Monitor steht ganz normal aufem Schreibtisch und recht frei, jedoch is eine Heizung in der Nähe. Trotzdem bezweifle ich dass es daran liegt, denn im Sommer war sie eher selten eingeschaltet und er fiel trotzdem aus.

    Ich vermute es is irgend ein Bauteil bei der Hochspannung das gelegentlich zickt aber das hab ich auch dem Spezialisten gesagt und der hat gemeint er hätte alles abgemessen. Alles wär vöööllig in Ordnung. :depp:


    Vielen Dank für euren Einsatz :)

    Irgendwas muss es ja sein......
  • bezeichnung steht hinten drauf (bei den anschlüssen). geh mal auf die hersteller homepage und guck mal nach einem treiber. wenn das problem weiter besteht wende dich dort mal an den support.
    am pc kann es ja nicht liegen, sondern an dem monitor. oder schlepp den monitor mal zu einem anderen pc und schließ ihn dort mal an und teste ihn dort. wenn er dort einwandfrei funktioniert liegt an deiner umgebung (elektromagnetische, ...).

    so far duplex
    [font="Fixedsys"]
    Neulinge! * Regeln! * Suchfunktion!
    Freesoft-Board IRC! * Freesoft-Board Teamspeak![/font]
    Erfolg heißt, einmal mehr aufstehen, als hinfallen!
  • ne Idee wäre noch ne kalte Lötstelle...

    die sich regelmäßig freilötet und dann wieder abkühlt.

    Meiner hat mal eine komplette Lötstelle weggebraten, ging nichts mehr.
    Hab ich dann aber einfach wieder zusammengelötet seitdem rennt er wieder.
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • die vermutung liegt nahe das es am netz liegt das eine über oder unterspannung die stromversorgung beinflusst da es sich ja immer um die gleiche zeit handelt wo das brob auftaucht
    eine einfache hilfe wer den rechner und den monitor an zwei seperaten netzkreisen zu betreiben die müstest du zuvor aber erst ausfindig machen
  • Vogtländer schrieb:

    die vermutung liegt nahe das es am netz liegt das eine über oder unterspannung die stromversorgung beinflusst da es sich ja immer um die gleiche zeit handelt wo das brob auftaucht


    Ja das kann sein, ich werde mir mal en verlängerungskabel zulegen und mal testen ob er bei einem seperaten stromnetz auch so spinnt.

    DOcean schrieb:

    ne Idee wäre noch ne kalte Lötstelle...

    die sich regelmäßig freilötet und dann wieder abkühlt.


    Hab schon 2 oder 3 Lötstellen die in Frage kommen nachgelötet ansonsten sieht alles ziemlich in Ordnung aus. Aber kann auch eine Übersehn haben...
    Ist halt net so einfach wenn man kein Spezialist ist... :confused:

    Hoffe das es am Stromnetz liegt. Ich sag euch bescheid obs geklappt hat.
    Im Moment läuft er ja...noch...einwandfrei :D

    Thx @ all
    Bis die Tage