Mit neuem PC

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mit neuem PC

    Hallo Leute!

    Ich habe mir heute neue Computerteile gekauft um mir einen neuen PC zusammen zu bauen.Komplett neu, natürlich ;)
    Mein Problem ist folgendes:
    Kurz nach Beginn der Windows Installation kommt dieser Text:
    'Es wurde ein Problem festgestellt.Windows wurde heruntergefahren, damit der Computer nicht beschädigit wird.[...] Überprüfen Sie die Festplatte auf wieder oder ob sie richtig konfiguriert ist.[...] Führen Sie CHEKDSK /F aus.

    Das ist nicht der komplette Text.So viel konnte ich mir merken.Der Text steht weiss auf blauem Hintergrund.

    Ich habe eine S-Ata Festplatte, ein DVD-Rom und ein DVD-Brenner.Das Mainboard heisst Asus P5AD2 Deluxe Intel 925x .
    Was muss ich machen?

    Ich hoffe ihr könnt mir helfen.Ich zähle auf euch!
    Ich bedanke mich jetzt schon recht herzlich bei euch!

    MfG Karlotta666
  • Das was dir Windows sagt?!

    Dos-Diskette rein und chkdsk/f ausführen. Scheint als habe Windows ein Problem mit der Platte.

    PS: Hast du einen S-ATA Treiber auf Diskette für den Controller? Falls ja kuck mal ob es einen neueren gibt. Hatte auch ein ähnliches Problem.

    mfg

    EDIT: @Moskito: Wenn Windows die Platte nicht erkennen würde, könnte man die Installation gar nicht beginnen!
  • So wie ich das sehe hat Windows einfach nur Probleme deine HD zu erkennen. Da hilft dir checkdsk auch nix. Windows läd bei der Installation alle möglichen Treiber, hat aber mit S-ATA (vor allem als RAID) so seine Probleme. Auch wenn du die vorher im BIOS (vom RAID-Controller) richtig konfiguriert hast.
    Da musst du bei der Installation gleich am Anfang F6 drücken (bin mir ziemlich sicher, wird aber auch unten angezeigt), um eigene Treiber von Fremdanbietern zu verwenden. Nun läd Windows Treiber, du legst die Treiberdisk von deiner Platte bzw RAID-Controller rein, kannste also gleich machen. Dann läd Windows die von deiner Disk und kann deine Platte erkennen. Erst dann kann Windows auch darauf zugreifen.
    Dann sollte der Installation nix mehr im Wege stehen.

    Dieser schöne Bluescreen ist halt imer wieder eine Freude. Mit dem hatte auch Bill Gates schon unangenehme Erfahrungen gemacht. Soweit ich weis hat er XP auf einer Ausstellung persönlich vorgestellt. Sicher und unkompliziert sollte es sein, und siehe da bei der Installation sah er das selbe wie du. Er soll dann einen Mitarbeiter gefragt haben was er denn nun tun soll.

    Hoffe dir geholfen zu haben

    mfg
    Werner
    [SIZE=2]
    Seit ich denken kann hasse ich nichts mehr, als wenn jemand meint er sei Gott und somit unfehlbar.
    Aber auch die werden, wenn sie ins Gras beissen von den Würmern gefressen [/SIZE]
  • Wenn die HDD neu ist, kann vielleicht die Formatierung fehlen. Nimm hier ne Win 98 Stardiskette und führe fdisk aus und lass dir mal die Partitionen anzeigen. Zur Not dann Partition ausflösen und neu, dann auch 2 bis 3.
    Ich wär so gern wieder so wie ich war als ich der werden wollte der ich jetzt bin.
    Auch sollte hier mal erwähnt werden,
    das der Beitragszähler keine Rückschlüsse auf irgendwelche Inteligenzquotienten eines Users schließen läßt.
    Und warum soll ich beim abbiegen blinken, wenn es allen einen Scheiß angeht, wo ich hinwill.
  • Also XP bietet bei der Installation immer die Möglichkeit die Platte zu Partitionieren, auch bei einer neuen HDD. Das einzige was fehlt ist die Möglichkeit alle angelegten Partitionen sofort zu formatieren, da gibt es sich zufrieden wenn die Installationspartition formatiert wird. Ich hatte noch nie ein Problem ein Windows auf ne neue Platte zu kriegen. Selbst DOS hat schon bemerkt daß die nicht formatiert ist und hat das dann gemacht.
    Daran kanns nicht liegen.
    mfg
    Werner
    [SIZE=2]
    Seit ich denken kann hasse ich nichts mehr, als wenn jemand meint er sei Gott und somit unfehlbar.
    Aber auch die werden, wenn sie ins Gras beissen von den Würmern gefressen [/SIZE]
  • Es hat sich bereits erledigt!
    Nochmals: Vielen Dank für eure Posts!!!
    Endlich funktionierts.Den Raid-Treiber draufgehauen, bissl am Board hin und her gesteckt und es funktioniert!

    Echt klasse!!!

    MfG
    Karlotta666