Google bring nur shit als ergebniss

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Google bring nur shit als ergebniss

    hi
    hab n prob weiß zwar nicht ob das hier so reinpasst aber egal.

    Und zwar hab ich ein prob mit google. Goole sucht nicht mehr richtig. es ist dabei egal ob ich dabei das ganze web oder nur seiten auf deutsch suche. Es kommen immer irgendwelche ergebnisse die nichts mit dem was ich eigegeben habe zu tun haben. meistens irendwas mit pornoseiten und werbung. In der statusleist sieht das was geladen wir auch sehr merwürdig aus, ip.cc oder so. Hat jemand ne ahnung was ich mir da wieder eingefangen hab wo es sitzt und wie ich es wieder loswerde.

    schon mal thx für hilfe
  • Als erstes brauchst du mal SP2. Danach einen Virenscanner. Es gibt genügend gute, die gratis sind. (Stichwort Antivir)

    Fix mal folgende Sachen im abgesicherten Modus mit HijackThis:

    D:\WINDOWS\System32\tibs3.exe
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = htp://ww.couldnotfind.com/search_page.html?&account_id=134993
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = htp://ww.couldnotfind.com/search_page.html?&account_id=134993
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = htp://ww.empireuniverse.com/
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = htp://ww.searchforit.com/searchbar
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = htp://ww.searchforit.com/searchbar
    R1 - HKCU\Software\Microsoft\Internet Explorer\Search,SearchAssistant = htp://ww.couldnotfind.com/search_page.html?&account_id=134993
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = htp://ww.searchforit.com/searchbar
    R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = htp://ww.searchforit.com/searchbar
    F2 - REG:system.ini: Shell=Explorer.exe init32m.exe
    O2 - BHO: Replace Search Ctl - {832BEBED-C3DA-4534-A2C2-B2FFF220C820} - D:\WINDOWS\System32\replaceSearch.dll
    O2 - BHO: Explorer Class - {962F12AE-2773-4BEB-99EA-B5C3AB9A6606} - D:\WINDOWS\System32\DSMANA~1.DLL
    O2 - BHO: WHttpHelper Class - {9896231A-C487-43A5-8369-6EC9B0A96CC0} - (no file)
    O4 - HKLM\..\Run: [tibs3] D:\WINDOWS\System32\tibs3.exe
    O4 - HKLM\..\RunOnce: [Srv32 spool service] D:\WINDOWS\System32\spoolsrv32.exe
    O4 - HKCU\..\RunOnce: [Srv32 spool service] D:\WINDOWS\System32\spoolsrv32.exe
    O16 - DPF: {15AD4789-CDB4-47E1-A9DA-992EE8E6BAD6} - hp://public.windupdates.com/get_file.php?bt=ie&p=8af5fbf01044849cfbe002b0bbb12 f3509866bce9e0888e0e2ae8141189da60174254de0f9edc23f717e8096a06bab0accda5cce19907 cefbe8d05530f809b239329:80f899f22301c8794c816386e65ea665
    O16 - DPF: {386A771C-E96A-421F-8BA7-32F1B706892F} (Installer Class) - htp://ww.xxxtoolbar.com/ist/softwares/v4.0/0006_regular.cab
    O16 - DPF: {A27AD582-5BE5-4C2D-82F0-48B24FE02040} - htp://ww.adshooter.com/pop_shooter/install/win2000/SYSsfitb.cab
    O23 - Service: ZESOFT - Unknown - D:\WINDOWS\zeta.exe

    Wenn du es gefixt hast, mach einen neuen Log und schick ihn mir per PN (ruf meine Mails nicht so oft ab) oder poste ihn hier.

    mfg