Mein PC brauch 5 min zu booten

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mein PC brauch 5 min zu booten

    hi hab ein problem mit xp mein pc (2,4 ghz , 256MB RAm) der brauch 5 min zu hoch booten bitte helft mir hab schon alles versucht
    bedankt mich schonmal im voraus
  • mach mal start-> ausführen-> "msconfig" und guck mal was dein PC so alles automatisch startet, alles was die komisch vorkommt kannst ja probehalber mal deaktivieren.

    mas auch lange dauern kann ist die Suche nach einem DHCP Server. Hast du die IP von der Netzwerkkarte fest zugewiesen oder wird sie bei dir vergeben??
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • hi!

    hast du eigentlich alle treiber installiert? ich meine für die grafikkarte , netzwerk , sound etc.? kann sein das windows jedesmal sucht und dann die standart treiber benützt!!
  • Da gibt es viele Möglichkeiten die den Start so lahm machen.
    Netzwerkverbindungen die versucht werden aufzubauen
    Falsche/fehlende/doppelte Treiber
    Verweiste Registryeinträge - z.B. ganz schimm Software einfach von der Platte putzen ohne Deinstallation
    Proggis die im Hintergrund durchstarten müssen

    Mach doch einfach mal einen protokollierten Start und sieh da nach was so alles abgeht. Vielleicht tauchen ja da einige Fehler beim Start auf. Die halten natürlich auch sehr auf.
    Der Tipp mit msconfig ist auch recht gut
    Wichtig ist es ab und an Windows mal wieder zu entschlacken.
    Auch Defrag kann vielleicht was bringen

    mfg
    Werner
    [SIZE=2]
    Seit ich denken kann hasse ich nichts mehr, als wenn jemand meint er sei Gott und somit unfehlbar.
    Aber auch die werden, wenn sie ins Gras beissen von den Würmern gefressen [/SIZE]
  • was du noch machen kannst

    Die Möglichkeit, den Bootvorgang zu beschleunigen, besteht darin, das Windows XP-Logo beim Starten zu entfernen. Wer also auf die kleine Logo- Animation verzichten kann, kann damit den ersten - wenn auch kleinen - Schritt machen, den Systemstart zu beschleunigen.
    um das Logo zu entfernen

    Klicken Sie auf Start -> Ausführen -> msconfig

    klick auf den Reiter "BOOT.INI"

    Klicken Sie hier die Checkbox "/NOGUIBOOT" an, um das Windwos XP-Logo aus der Boot.ini zu entfernen. Außerdem kannst du das Zeitlimit auf "3" Sekunden setzen.Du musst dann nur noch mit dem OK- Button bestätigen und schon ist das Logo verschwunden.
  • Gut, wenn du von 5 min redest und der PC dann nicht (sichtbar) arbeitet, solltest du die suche nach Netzwerkordner und Druckern abschalten. Wenn auch die anderen Tipps von oben nicht fruchten, hilft vielleicht noch ein Tuning proggi (WinOptimizer oder so). Ansonsten neu aufsetzen das XP.
    Ich wär so gern wieder so wie ich war als ich der werden wollte der ich jetzt bin.
    Auch sollte hier mal erwähnt werden,
    das der Beitragszähler keine Rückschlüsse auf irgendwelche Inteligenzquotienten eines Users schließen läßt.
    Und warum soll ich beim abbiegen blinken, wenn es allen einen Scheiß angeht, wo ich hinwill.
  • Hi,
    hast Du vielleicht Norton Antivirus drauf? An dem kann's nämlich auch liegen...ein Kollege von mir hatte auch mal das selbe Prob.: Norton runter-alles gut!
    MfG
    cujolino
    Diskutiere nie mit Idioten, zuerst ziehen sie dich auf ihr Niveau herunter und schlagen dich dann mit ihrer Erfahrung
  • würde mal ne Systemreparatur machen (Windos neuinstallieren ohne zu formatieren, d.h. du verlierst keine Dateien). Notfalls kannst du immer noch formatieren, was den nachteil hat, dass dann alle Daten weg sind. Oder das Problem gibt es erst seit kurzem und du machst ne Systemwiederherstellung.

    Mfg Flash169
  • Hatte mal das Problem !! Als ich mir Norton 2005 inst. hatte und noch den Zone Alarm ... mein Rechner brauchte dann richtig viel Zeit um zu starten !!

    Was ich dir empfehlen in den Fall konnte is wohl eine Defrangmentierung, TuneUP2004-05, oder ...

    "Start/Ausführen", regedit starten, den HKEY_LOCAL_MACHINE\SYSTEM\currentControlSet\Control\SessionManager\MemoryManagement

    Doppelklieken auf " DisablePagingExecutive" und den Wert 1 eintragen, übernehmen und Rechner neustarten <<<- sorgt für schnelleres runter- und hochfahren.

    Mfg
    HuHu :)
  • Weil es nicht klar rüberkam:

    Hast du eine eingebaute Netzwerkschnittstelle (LAN)?
    Wenn die automatisch installiert wird, weisst Windows der Schnittstelle automatischen IP-Erhalt zu, d.h., der PC wartet beim Booten auf Zuweisung einer IP-Adresse durch einen DHCP-Server.
  • Doc Lion schrieb:

    Weil es nicht klar rüberkam:


    Ne, weil ich es nicht richtig erklären konnte :)

    Hast du eine eingebaute Netzwerkschnittstelle (LAN)?
    Wenn die automatisch installiert wird, weisst Windows der Schnittstelle automatischen IP-Erhalt zu, d.h., der PC wartet beim Booten auf Zuweisung einer IP-Adresse durch einen DHCP-Server.


    Richtig, deswegen TCP/IP Bindung bei der Netzwerkkarte wegmachen!
  • Was mir auch noch einfällt:
    Wenn man einen HP OfficeJet hat, dann dauert das Laden dieser Anwendung in den SysTray auch ewig und drei Tage. Hab ich bei zig Modellen von denen auf etlichen PCs erlebt. Oder wenn man am selben USB-HUB noch zusätzlich ein anderes USB-Gerät hat, dann blocken die HP Treiber das ganze System. Dazu kommt, dass die einen irre hohen Resourcenverbrauch haben.

    Erst bei meinem jetzigen OfficeJet 9120 geht das Ganze ziemlich fix.
  • DAnke nochmals aber ich hab das problem gefunden

    Das problem war das das floppy nicht richtig angeschlossen wurde habs dann richtig angeschlossen und dann bootet er wie ein weltmeister
    Danke trotzdem !!! :blink: