selbstgebrannte cds werden im explorer als leer dargestellt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • selbstgebrannte cds werden im explorer als leer dargestellt

    hi leute, hab mir nen neuen pc zugelegt, und der hat als laufwerke:

    KONFIGURATION:

    primary master: plextor px-716a (dvd-brenner)

    secondary master: plextor px-116a3 (dvd-drive)

    winxp sp2, asus a8n-sli del (nf4 mit treibern), sata hdds

    PROBLEM:

    wenn ich nun cds brenne, welche ich anschliessend rein lege, zeigt mir der windows explorer im brenner ne leere cd (allerdings kein rohling mehr), und im 116a3 sagt er, dass nich drauf zugegriffen werden kann (ungueltiges format oder beschaedigt).darauf hin installierte ich plextools und komischerweise zeigt es bei cd-info folgendes an: 1sesson,2tracks,694mb....

    => daten sind irgendwie drauf, koennen aber nich dargestellt werdn...

    ausserdem lesen beide laufwerke ALLE ANDERN CDs, vorausgesetzt sie wurden nich selber am dvd-brenner gebrannt

    LÖSUNGSVERSUCHE:

    anfangs waren beide drives als master/slave an einem ide-bus, habse dann getrennt gehaengt da ich sata hdds hab

    hab auch firmware updates runtergeladen



    half alles nix, des weiteren hab ich nochn weiteres prob, wenn ich manchmal ins dvd-drive cds keg, freezt mir mein pc (genauer gesagt wenn ich das 116a3 oeffne)



    thx for help leute
  • folgende Frage an dich: hast du die gebrannte CD auch in andere laufwerke mal eingelegt? Eventuell bei nem Freund?

    Hatte selbst mal so Probleme mit Aopen und noch so japanischen Schrottmarke, die beim PC dabei war ... . Am besten währe es, wenn du zum Verkäufer gehst und das Laufwerk reklamierst und dir ein neues geben lassen wirst ... .

    Ansonsten auch wenn es dämlich klingt, ich hatte mal Probleme, da gabs erst Probleme nachdem ich die Firewall installiert hatte ... . Welche hast du?

    Mfg Flash169
  • danke erstma fuer den beitrag,
    also ich hab die nvidia-hardware firewall zusammen mit windows firewall und nod32 antiv.

    also ich hab grad die cds in meinem server eingelegt (tdk-brenner, liteon dvd-drive) und da koennense auch net gelesen werden, zeigt genauso ne leere cd.

    aber meinste nich wenn die laufwerke defekt waren dass die dann cds auch nich lesen koennten ? weil meine beiden laufwerke lesen ja kauf-cds sowie cds die ich im alten brenner gebrannt hab.

    und irgendwie is ja was drauf blos er zeigts nich an (tracks,sessions,mb)

    und wenn umtausch, dann welches ? ich habs nich bei nem haendler gekauft sondern selber zusammengebaut :)
  • Icfh würde mal ganz pragmatisch vorgehen und erst einmal alles neu installieren. Es scheint ja so, als ob beim Brennen ein Fehler passiert. Also mal neu installieren und ein anderes Brennprogramm benutzen.

    Wenn es dann nicht klappt, noch einmal melden.

    Die Laufwerke können ja nicht komplett defekt sein, sonst würden sie ja keine gekauften lesen.