PC hängt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hi!

    Und schon wieder habe ich ein Problem mit meinem neuen PC.Jetzt kann ich endlich, dank euch, meinen PC auch benutzen und Spiele spielen, aber wenn ich z.B. Half Life 2 oder Need For Speed Underground starte, läuft es max.5Minuten und dann bleibt es hängen.Bild und Ton frieren einfach ein.
    Ich habe eine ATI X850XT Grafikkarte und hatte den normalen Treiber von der mitgelieferten CD installiert.Da blieb das Bild in den Spielen nicht einfach nur stehen, sondern war weg und es war nur noch ein blauer Bildschirm zu sehen.
    Jetzt habe ich den Omega Treiber und das Spiel bleibt hängen(ohne blauen Bildschirm).
    Was kann ich machen, dass das nicht mehr passiert?
    Ich möchte endlich länger als 5min spielen :(
    Ich hoffe ihr könnt mir helfen!

    Vielen Dank im Voraus!
    MfG Karlotta666
  • Hört sich nach einem Temperaturproblem oder einem zu schwachen Netzteil an.

    Lass mal das Gehäuse offen und check die Temperaturen.

    Welches Netzteil hast du bzw. wie sind die Werte vom Netzteil?

    Kannst du einen Benchmark laufen lassen oder hängt sich der auch auf?

    mfg nafets
  • Ich habe ein 500Watt Netzteil.Ich bin mir nicht sicher, ob es daran liegen kann.
    Mein Bios zeigt an, dass der Prozessor um die 40°C hat.
    Beim Benchmark(Ich habe Aquamark3 benutzt) hängt er sich auch auf.
    Ich weiss echt nicht mehr weiter...

    //EDIT
    Ich muss mich korrigieren.Ich hab gerade wieder Need For Speed gespielt und der blaue Bildschirm war wieder da...
  • Hast schon mal das RAM getestet?
    Einfachste Möglichkeit:
    Im BIOS Quickpower on Selftest (oder so in etwa) auf disable
    Dann mal den Test durchrödeln lassen.

    Könnte ja auch ein defekter Riegel sein, der Fehler wird dann halt erst kritisch wenn das RAM dann gebraucht wird.
    Hatte so nen ähnlichen Fall.

    mfg
    Werner
    [SIZE=2]
    Seit ich denken kann hasse ich nichts mehr, als wenn jemand meint er sei Gott und somit unfehlbar.
    Aber auch die werden, wenn sie ins Gras beissen von den Würmern gefressen [/SIZE]
  • Versuch mal mit Winrar was zu größeres zu packen und gleichzeitig den Virenscanner laufen zu lassen. Damit kannst du eventuell rausfinden ob es an der Grafikkarte liegt oder nicht, da das packen & scannen das System auslastet.

    Falls du 2 Ram-Riegel drinnen hast, versuch es mal abwechselnd nur mit einem.

    Netzteil glaube ich nicht, bei 500Watt....sind die Volt-Werte im Betrieb stabil?

    Was für ein Board hast du denn? Ich hatte ein Problem mit der Temperatur bei meinem MSI Board, die Northbride (glaube ich) ist beim spielen zu heiss geworden, habe Passiv-Kühler draufgeklebt, dann war Ruhe.

    mfg
  • @ angelmann
    Um gleich mal Ärger vorzubeugen möchte ich dich als Newbie mal auf was aufmerksam machen.
    Solche Beiträge wie der sind hier nicht recht gern gesehen. Wenn du was zum Problem beisteuern kannst oder Hilfe geben, dann tu das ruhig. Aber ich musste feststellen daß du mehr solche kurze Gegenfragenposts abgelassen hast, die in keinster Weise weiterführen.
    In dem Fall hier denke ich daß du mit System das OS meinst. Wenn du ein ähnliches Problem auch gehabt hast dann schreib doch einfach was bei dir zu einer Abhilfe verholfen hat. Wenn du das nicht willst oder kannst dann spar dir doch einfach den Beitrag.


    @ Karlotta666:
    Rühr dich doch mal ob das jetzt geklappt hat mit dem Memtest, und was dabei rausgekommen ist ;)

    mfg
    Werner
    [SIZE=2]
    Seit ich denken kann hasse ich nichts mehr, als wenn jemand meint er sei Gott und somit unfehlbar.
    Aber auch die werden, wenn sie ins Gras beissen von den Würmern gefressen [/SIZE]
  • Ich habe mal Nafets Variante ausprobiert.Die Rams mal einzeln einzubauen.Beide haben alleine super funktioniert.Ich habe jetzt wieder beide Rams drinnen, nur diesmal einen im Slot1 und den anderen im Slot3.
    Ich habe Half Life2 getestet und habe überhaupt keine Probleme gehabt!
    So einfach kann es sein...

    Ja, das mit dem Memtest hat wunderbar geklappt!Ich habe nach einiger Zeit abgebrochen.Bis dahin fand er noch keine Fehler.Ich nehme auch an, dass der PC jetzt ziemlich gut laufen wird.

    Vielen Dank nochmal für eure Hilfe!
    Echt super!
    Mfg Karlotta666
  • Na dann hat sich ja wieder mal alles zum Guten gewendet

    Dann mach ich hier mal dicht
    [SIZE=2]
    Seit ich denken kann hasse ich nichts mehr, als wenn jemand meint er sei Gott und somit unfehlbar.
    Aber auch die werden, wenn sie ins Gras beissen von den Würmern gefressen [/SIZE]