nicht richtigen user geladen

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • nicht richtigen user geladen

    hallo,

    ich hab da ein kelines problem beim booten von XP und zwar wenn ich meinen PC einschalte ladet er All Users anstatt mein registriertes Profil wo all meine Daten und Programme drauf sind. wie bekomme ich das hin, dass XP mein Profil wieder ladet?
  • hmm also das meine ich nicht. mein konto wird schon richtig geladen. wie soll ich das erklären. wenn man Xp insalliert hat man All Users Ordner schon standart aufn PC drauf und noch einen eigenen ordner zb Jazzman unter C:\Dokumente und Einstellungen.. von dort wird alles geladen: desktop, favoriten,....
    das problem bei mir ist, dass er auf einmal alle dateien von All Users ladet anstatt vom Jazzman Ordner.
  • Woher weißt du das? All Users ist kein Profil und kann nicht geladen werden.

    All Users beinhaltet die Komponenten, die für alle Benutzer auf deinem Computer gelten sollten.

    Willst du also eine Desktop-Verknüpfung oder einen Startmenüeintrag allen Benutzern zur Verfügung stellen dann packst du den in

    ..\Dokumente und Einstellungen\All Users\Desktop oder
    ..\Dokumente und Einstellungen\All Users\Startmenü\Programme

    Willst du die Verknüpfungen nur in deinem Profil haben dann packst du die in

    ..\Dokumente und Einstellungen\jazzman\Desktop oder
    ..\Dokumente und Einstellungen\jazzman\Startmenü\Programme

    Das war jetzt auch nur ein Beispiel, das gleiche gilt für Favoriten etc...

    Ciao :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • ich will nichts verschieben oder umpacken. kann man das nicht in der registry irgendwie ändern dass er gleich alle dateien aus dem Jazzman ordner ladet?
    früher hat sie geladen, erst seit heute in der früh spinnt Xp und ladet alle dateien aus dem All Users ordner.
  • Hää, was lädt er denn für Dateien???

    Desktopverknüpfungen, Startmenüeinträge, Favoriten, gemeinsame Dokumente ...

    Klein wenig präziser bitte!

    Ciao :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • Ja das ist doch auch richtig so und ich verstehe das Problem immer noch nicht. Wenn du der einzige Benutzer auf dem Rechner bist ist es doch egal ob die Favoriten und Verknüpfungen unter All Users liegen oder in deinem Profil.

    Sollten irgendwelche Verknüpfungen aus deinem Profil nicht mehr geladen werden dann sind sie vermutlich gelöscht. Guck doch einfach nach welche Verknüpfungen im All Users Ordner liegen und welche in deinem Profil. Dann siehst du dass die Verknüpfungen aus beiden Ordnern geladen werden.

    Wenn mehrere Benutzer auf deinem PC arbeiten dann verschiebe die Verknüpfungen so lange hin und her bis es passt.

    Ganz ausschliessen kannst du es jedoch nicht, dass Verknüpfungen im All Users Ordner landen. Gerade ältere Installationsroutinen werfen gerne alles da rein.

    Bei den neueren Installationen gibts die Optionen "Nur für mich" und "für alle Benutzer". Dabei kannst du auswählen wo er die Verknüpfungen hinwerfen soll.

    Ciao :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • lol ich hab da einen kleinen fehler gemacht :rolleyes: das mit den All Users kann stimmen. Bloß habe ich gemerkt das unter C:\Dokumente und Einstellungen normal immer All Users und Jazzman ordner sind bloß ist jetzt ein Jazzman.JAZZMAN-EE2F0FFEE ordner noch da. bei dem werden jetzt die dateien gespeichert anstatt im Jazzman ordner. kann mir jemand helfen und sagen was ich da machen muss um den Jazzman.JAZZMAN-EE2F0FFEE ordner zu entfernen
  • geh auf systemsteuerung / System / Computername / ändern, der REst sollte klar sein.

    oder

    Systemsteuerung / Benutzerkonten / konto ändern / klick auf dein konto / eigenen Namen ändern.

    Eines der bieden geht, weiß jetzt blos nicht welches, glaube aber das 2. ... . Einfach mal ausprobieren.

    Mfg Flash169
  • danke für die Hilfe. habe den fehler gefunden. in der systemregistrierung (regedit) hat sich etwas automatisch umgestellt, keine ahnung warum. da ist dieser neuer ordner gekommen. habe jetzt alles umgestellt, den neuen ordner gelöscht und jetzt funzt der PC wieder normal ^^

    edit: jetzt habe ich scheisse gemacht. es funktioniert alles, nur habe ich beim Arbeitsplatz keine Eigenen Dateien Ordner. das kann man auch bei der registrierungsdatei ändern. kennt jemand die registrierungsdatei?
  • aso, den meinst du, und los gehts:

    HKEY_LOCAL_MACHINE > Software > Microsoft > Windows > CurrentVersion > Explorer > My Computer > NameSpace > DelegateFolders

    hier den Schlüssel "59031a47-3f72-44a7-89c5-5595fe6b30ee" erstellen und neustarten. Dann sollte er eigentlich wieder da sein.