Netzwerk geht aber aber beim spielen nicht!

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Netzwerk geht aber ich seh keine game Server bei LAN

    Hallo Leute!

    Mein Computer ist über einen Router mit dem Computer meines Bruders verbunden. Wir sind in der gleichen Arbeitsgruppe, die IP Adressenund die sind verschieden (jeweils die letzte Ziffer ist geändert,die Namen der Computer sind verschiedene und wir können uns anpingen. Die PCs werden in der Netzwerkumgebung angezeigt und wir können uns Daten zuschicken. Alle Firewalls sind ausgeschalten.
    Wenn mein Bruder einen Server bei FlatOut erstellt, sehe ich ihn, wenn ich einen erstelle sieht er ihn auch. aber bei Command and Conquer Generals, NFSU 2 und Battlefield Desert Combat können wir unsere Server jeweils nicht sehen. Ich kann ausschließen, dass die Ports vom Router gesperrt werden, denngestern war ein Freund bei mir und wir haben über einen Hub gespielt. Mein Freund und mein Bruder konnten ohne Probleme zusammen spielen, aber ich konnte jeweils den Server nicht in der Liste sehen. Dieses Problem hatte ich schon öfter.

    Bitte, bitte helft mir. Ich weiß langsam nicht mehr, was ich machen soll. Vielen Dank schon im Voraus für eure Hilfe.

    Viele Grüße,
    Matchstick
  • firewall??? einfach mal komplett ausmachen, auch wenns auf lans nicht so ganz ungefährlich ist! bei mir muss ich auf der lan auch immer die firewall bei warcraft3 ausstellen, bei cs glaube ich nicht!
  • @ pHaRyNx Firewalls sind, wie oben beschrieben, aus.

    @ taker aber wenn man die IPs trotzdem zuordnet, müsste es doch auch funktionieren, oder? Aber ich probiere es mal schnell aus.

    Greetz,
    Matchstick I.
  • Dann liegts vermutlich direkt an deinem Rechner. Wenn ihr euch in der Netzwerkumgebung in der gleichen Arbeitsgruppe seht und auf event. Freigaben zugreifen könnt dann funktioniert das Netz schonmal.

    Fragt sich nur mit was für einem Protokoll??? Diese Spiele dort oben verlangen ein ordentlich konfiguriertes TCP-IP Protokoll und auch nur das...

    Also schaue mal in deinen Netzwerkeinstellungen ob dort noch irgendwas anderes auftaucht.

    Du brauchst nur die folgenden Sachen:
    - TCP-IP-Protokoll
    - Datei- und Druckerfreigabe
    - Client für MS Netzwerke

    Sollte dort das IPX-SPX oder NWLINK... Protokoll auftauchen dann tue es deinstallieren. Braucht kein Mensch.

    Falls du XP hast, dann gugge ob die interne Firewall deaktiviert ist. So und wenn du das alles gemacht hast dann melde dich nochmal.

    Ciao :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • Ich hab XP Home, er Win XP Pro

    xp firewall war aus
    port 14567 ist TCP/UDP freigeschalten
    hab alle anderen netzdienste deaktiviert bis auf die drei von dir genannten (IPX und das andere waren nicht dabei)
    Netz funzt: gleiche Arbeitsgruppe, wir können uns sehen, auf Daten zugreifen und uns anpingen.

    Aber in Battlefield Desert Combat wird der von meinem bruder erstellte Server nicht angezeigt...
  • Welche Spiele hast du denn noch getestet, kenne mich mit BF1942 nicht so aus aber vielleicht liegts am Spiel. Wenn das Netz funktioniert dann muss das auch klappen.

    Also entweder isses wirklich nen Firewall-Problem oder es liegt am Spiel.

    - beide die selbe Seriennummer?
    - anticheat an?
    - beide gleiche Version...

    Ciao :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • Wenns an einer Firewall liegt dann auf jeden Fall an einer Desktop Firewall auf deinem Rechner und nicht aufm Router. Die Router Firewall regelt den Datenverkehr zwischen INet<->LAN und nicht zwischen LAN<->LAN.

    Also haste so nen Mist wie Norton, Sygate, Zonealarm, Tiny drauf dann deinstalliere es ganz. Scheinbar gibts da ein Problem beim deaktivieren. Bei ner Routerfirewall brauchste das sowieso nicht.

    Ich weiß nicht ob ihr das SP2 bei Windows XP installiert habt, wenn ja dann schaltet die Firewall auf inaktiv (den Dienst nicht mit xpantispy deaktivieren). Sonst klappt das auch nicht.

    Ciao :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • xp firewall is schon die ganze zeit inaktiv hab ich sofort nach insatllation des SP 2 ausgeschalten

    //Edit: fragt nicht wie aber es geht!!!!!!!!!!! ich bin sooo glücklich das könnt ihr garnet nachvollziehen!! Danke euch allen Vielen dank!