Quake 3 Arena

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Quake 3 Arena

    Für quake 3 Arena gibt es ja das MOD "Bit for Power". Ist son DBZ Game.
    Wenn ich Quake 3 starte also das MOD dann kommt in der Konsole der Fehler
    User Interface is version 4, expected 3.
    Was heist das? Quake ist nicht original :rolleyes:
    --------------------------------------------------------------
    ##irgendwer hat mal gesagt: unter windows zu hacken is wie mit ner zwangsjacke autofahren##
  • Ich schätze du musst dir eine neuere Version vom MOD laden.
    [size=1]If You use this Software, buy it You damn bastard. We did!!! Blacklist Edit|Blacklist
    The tips at the end of shoelaces are called \'aglets\'. Their true purpose is sinister. No pm to newbies
    To get download link you have to be registered at least 1 month. - Nix Begruessung => Ignore| Es werden keine dummen Fragen beantwortet <Qui-Gon> ich bin für alles zu blöd|<Rudi-Reiert> dafür hab ich n kleinen Pimmel| <IRCFreaky|FSB> meiner ist zwar nicht lang aber dafür unheimlich dünn|* Tischler ist total dumm|<bartzilla> ich bin ein kinderpopper
    [/size]
  • Vielleicht mal Quake3 updaten. Es kann auch sein, dass der Mod zu neu ist für deine Version des Spiels.
    [size=1]If You use this Software, buy it You damn bastard. We did!!! Blacklist Edit|Blacklist
    The tips at the end of shoelaces are called \'aglets\'. Their true purpose is sinister. No pm to newbies
    To get download link you have to be registered at least 1 month. - Nix Begruessung => Ignore| Es werden keine dummen Fragen beantwortet <Qui-Gon> ich bin für alles zu blöd|<Rudi-Reiert> dafür hab ich n kleinen Pimmel| <IRCFreaky|FSB> meiner ist zwar nicht lang aber dafür unheimlich dünn|* Tischler ist total dumm|<bartzilla> ich bin ein kinderpopper
    [/size]