Fehlermeldung DVD-Lab

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fehlermeldung DVD-Lab

    Wieso klappt auf einmal die Audiotranscodierung von 44k in 48k mit DVD-Lab nicht mehr? (Das ist notwendig um mehrere MPEGs miteinander zu verdinden)

    Der Prozess bricht nach kurzer Zeit ab, Fehlermeldung "TranscodeTest MFC Application hat ein Problem festgestellt und muss beendet werden."

    Diesen Vorgang habe ich schon mehrmals fehlerfrei durchgeführt aber jetzt funzt es nicht mehr. Bei DVD-Lab handelt es sich um die Version 1.3.1

    Weiss jemand Rat?
  • HuHu matzek !

    Nicht Wundern wegen dem Nick... hab ihn ändern lassen,
    weil er sich doch etwas schleimig nach der Zeit angehört hat :P

    ok, nun zum Problem.
    Hab das gleiche Problem momentan auch, da die Release Groupen wohl ein
    anderes .mpa zum aufnehmen der Tonspur benutzen und dieses dann nicht
    von DVD-Lab erkennt wird bzw. einen Fehlermeldung zur Folge hat.
    Ich habe anfangs auch etwas gerätselt, wie ich dass nun von 44k auf 48k ummuxe :confused:
    Hab mir vor-vorgestern mit Erfolg wieder 5 SVCD's (1Film=2svcd's + 1Film=3svcd's) auf DVD gebrannt indem ich TMPGEnc Plus 2.59 benutzt habe.
    Es geht auch mit anderen Version der TMPGEnc Logistik :D aber ich hab nunmal die und warum eine Neue saugen wenn's mit der doch funzt :)

    Kurze :weg: Erklärung (hoffe man Blick durch) diesbezüglich, wie du die .mpa von 44k auf 48k umwandelst.

    Du startest das Programm TMPGEnc Plus ...
    danach siehst du im unterem Teil
    Video source / Audio source + Output File Name
    untereinander stehen.
    Audio source anwählen unter "Browse"
    (hier die .mpa suchen welche du von 44k auf 48k umwandeln möchtest)
    danach müßte dann der Pfad in dem Feld rechts stehen bei Audio source.
    Als nächstes Output File Name anwählen unter "Browse" und den Speicherplatz suchen,
    wo es später abgelegt wird.
    Nun auf der rechten Seite wo Stream Type steht ES - (Audio only) den Radiobutton setzen.

    Findeste dich noch zurecht :confused:
    wenn nicht, mach ich einfach ma weidaaaaaaaaaaaa :cool:

    Als nächstes auf Setting clicken, was sich ein wenig weiter unter dem ES - (Audio only) befindet (ca. 3 cm, da ich kA hab wie groß dein Monitor ist :löl:)
    ok, Button betätigen und es öffnet sich eine neue Registerkarte, wo du
    dann in der Mitte etwa die Zahl 44000 Hz findest.

    Stelle am besten alles so ein wie auf dem Bild.
    Du kannst aber von mir aus auch bei Bitrate von 192 kbits/sec auf 224 kbits/sec erhöhen,
    was ich öffers mache, denn oft sind die Release schon in 224 vorhanden.

    Dann auf OK clicken und das Fenster schliesst sich.
    Jetzt oben auf Start clicken und los gehts mit dem umwandeln.
    Wenn jetzt noch was unklar ist, hab ich's wohl sch**** erklärt :(

    cui
    sLiDe®

    PS: Hätte ja mehrere Bilder machen können aber da so und so nur eins pro Post erlaubt ist,
    hab ich es dir per Buchstabensalat ggf. verständlich machen können