PC friert sich nach einer Weile ein

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC friert sich nach einer Weile ein

    Hi zusammen,

    hab mir nen neuen PC mit folgenden Features gebaschdeld:
    ASUS A8N SLI Deluxe
    AMD64 3500+
    Sparkle GeForce 6600
    2x MAxtor 6Y160M0 160 GB S-ATA
    2x 512 MB DDR MDT
    LG 4163B
    Samsung DVD-Laufwerk (genauer Typ weis ich grad net)

    Problem: Ab und zu friert sich der PC richtig ein. Also: kein Sound mehr, reagiert nicht mehr auf Maus & Tastatur, Bild steht

    Leider weiß ich nicht genau woran das liegt???

    Hab da einige Vermutungen:
    -im Ereignisslog von Win steht als Fehler drin, dass der Dienst "ASinsHelp" nicht gestartet werden konnte
    -die 2 S-ATA Platten sind relativ warm und könnten auch dazu führen, dass der PC einfriert.

    Weis einer von euch näheres, oder vielleicht sogar, wie ich das Problem lösen kann.

    Ich hoff, dass ich nix vergessen hab :confused: ...

    Wär euch eXtrem dankbar für eure Hilfe.

    greetz
    mister @ *hoffaufantwort*
  • Naja ich weiss nicht so richtig...aber vieleivht behebt sich das wenn du dein PC neuinstallierst..oder du hast noch garanti und wechselts ihn aus...

    mehr kann ich dir helfen...
  • wieso sollte das am OS liegen (wegen dem neu installieren)???

    Garantie hab ich noch. Aber dann müsste ich ja alle Teile umtauschen, da ich ja nicht weis, worans liegt...

    danke trotzdem.

    mister @ :D :confused: :read:
  • ich denke nicht, dass deine platten den geist aufgeben. es sind nunmal 160GB und die werden warm. kenn ich von meiner. was du auf jeden fall nicht machen solltest, wenn du deine platten lieb hast: so nah übereinander einbauen, dass keine lust mehr zw. ihnen zirkulieren kann. meiner meinung nach sollte mindestens ein finger breit zw. zwei platten luft sein. dann halten sie relativ lange.
    schau mal bei deiner grafikkarte, wie es der wegen wärme oder so geht, ob die auch genug platz bis zu den nächst benachbarten geräten hat.
    versuche zu erkennen, während / nach welchen aktionen dein pc einfriert, um hardware schäden möglichst einzugrenzen.
    sollte es ein software fehler sein, dann versuche herauszufinden, zu welchem programm asinshelp gehört und versuche dies erneut zu installieren.
    ich hab versucht den dienst zu ergooglen, hab aber nichts gebracht. sry.
    das sind so die einzigsten hilfestellungen, die ich dir im mom. geben kann.
    mit ein bisschen mehr info#s könnt ich dir evtl. weiterhelfen
    mfg, moe
  • [email protected],

    also, zw hdds isch ca 2 cm platz. müsste ja reichen. wie bekomme ich die temp von der graka raus? also die graka müsste genug platz zu den anderen bauteilen haben, außerdem hab ich die nicht so strapaziert, dass sie gleich abschmiert.

    wegen dem zeitpunkt gibt es leider keinen anhaltspunkt. einmal stürzt er während nem benchmark ab, manchmal nur, wenn windows läuft, oder daten kopiert werden. also es gibt keinen anhaltspunkt. und die cpu-temp liegt so bei 35°C, gehäuse bei 42°C. lüfter sind auch genügend da.

    wegen dem ASinstHelp hab ich google auch schon angetrieben, aber leider kein ergebnis :mad:

    bin echt am verzweifeln...
  • System übertaktet? ja/nein

    evtl. wird dein RAM zu warm das prob hatte ich nämlich weil durch Kabel und so eine schlechte Luftzirkulation zwischen den Modulen herrschte. Desweitern kann eine Neuinstallation auch zum erfolg führen, man weiß nie was in Microsoft eingeweiden von statten geht. Was ich noch empfehlen kann mal ein Blick auf deine Volt zahlen zu haben bei zu großen Stromschwankungen kann sich das System auch aufhängen vor allem wenn man Stromhungrige Graka`s und CPU`s hat. Ansonten empfehl ich noch mal die Festplatten gründlich zu Defragmentieren zuviel Fragmente erhöhen die suchzeit von Dateien und belasten somit auch die Festplatten.
  • thx @ badboy

    OC: nein
    RAM: hab RAM-Freezer drauf und Kabel sind eigentlich auch nicht drüber.

    das mit der Neuinstallation hab ich mir auch schon überlegt.

    das mit der Spannung ist auch alles OK. Asus PCProbe (mitgeliefertes Monitoring-Tool von Asus) zeigt gute Werte an (+12V = 11.96V usw) also kaum Abweichungen.

    der PC wird ja nicht stark belastet. Er friert also auch nach einer Weile ein, wenn nur Windoof läuft.

    Nee nee, das mit dem Defrag kann nicht sein. Das System läuft seit Samstag. Und die HDDs sind auch ganz neu. Außerdem sind die Platten so gut wie leer.

    trotzdem nochmal danke badboyb

    mister @ *grübel* *hilfe*
  • Hallo,

    ich hoffe ich habe es nicht Überlesen :( welches BS hast Du denn.
    Ist zufällig XP Sp1 ?

    Dann kannst jetzt lachen ich hatte daselbe Phänomen,der Rechner friert ohne ersichtlichen Grund ein,hilft nur ein Boot,richtig???

    Bei mir die Abhilfe,SP 2,seitdem geht alles Einwandfrei.
    Bin aber definitiv nicht drauf gekommen was der Fehler war.

    Wulfgar
    "Was Interessiert mich mein Geschwätz von gestern"
    Bevorzugt: lukas2004, viennaesel, sunburner25, MatthiasDVB
    [SIZE=1]Up Up Up Up Up Up Up Up Up Up Up Up
    Verteilung:1 2 3 4 5 6 7 8 9 10 11 12 13 14
    [/SIZE]
  • @Wulfgar,

    Stimmt, hab vergessen anzugeben, welches OS ich hab. Also XP SP2.

    Daher schließt sich dein Lösungsvorschlag aus.

    Trotzdem Danke

    mister @


    //EDIT://
    Achso, fast hätt ichs vergessen.

    Hab gestern abend den aktuellen Chipsatz-Treiber drauf gemacht. Zum Test hab ich dann Max Payne 2 [mit den Spieleeinstellungen auf HIGH] gespielt (hatte grad nix anderes). Und nach ner Std ohne freeze hab ich gedacht, das Problem wäre gelöst. Aber dann, als ich zu Windows zurückkam dauerte es keine 2 Mins bis er einfror.

    Hat also leider noch keine Erlösung gebracht. Schade.
  • Hi,

    also es kann vollgende Ursachen haben:

    1.Dein PC ist zu warm

    Lad dir da am besten das Programm Aida32 oder so runter, da kannste du deine Temperatur angucken

    2.Asus Boards sind Billigboards(muss ich leider sagen) vielleicht hat das Board einen Defekt

    3. und warscheinlich am warscheinlichsten

    Dein Netzteil hat zuwenig watt, das heisst es kann nicht alle komponenten mit genügend Strom versorgen, und schaltet sich aus überlastung einfach ab

    Wieviel Watt hat dein netzteil...?


    P.S: ich arbeite seit einem jahr in einer Computerfirma und weis von was ich spreche :) :)
  • aber wieso soll das netzteil zu schwach sein, wenn mister @ aus max payne ins OS geht und der pc DANN einfriert. macht doch keinen sinn.
    ich arbeite auch in einem pc laden und ich denke, es liegt irgendwo in der software. wenn die software gecracked ist, dann selber schuld ( so leid es mir tut, aber ich muss gleich los ;))
    wenn's original software is, dann schau mal, ob du so nen scheiß fehlerbericht irgendwie auftreiben kannst. und den schickst du einfach mal zu microsoft. mehr als ignorieren können die dich eh nicht. aber wenn ne antwort kommt, könnte die doch zur lösung beitragen. man kann ja nie wissen
    ansonsten: ram freezer? hast du wirklich einen? tausch mal deine ram-blöcke gegen normale aus, ohne freezer. und schau, was da passiert. jedesmal, wenn ich einen pc reparieren sollte, und es waren freezer drauf, dann hab ich die erstmal ausgebaut--> pc lief fast einwandfrei (bis auf paar treiberfehler vom dummen kunden)
    mfg, moe
  • thx @ mogli & rockkeks.

    also ich denke 450 watt für das systeem müssten ausreichen. außerdem (hat mogli richtig gesagt) fror er gestern ja nach dem spielen in Windoof ein.

    Na ja irgendwie hof ich auch, dass das "nur" ein Softwarefehler ist.

    werd mal weiterschaun, bin aber trotzdem für jede weitere Hilfe dankbar

    ach so. und die software is nich gecrackt. alles orig.

    greetz n thx
    mister @
  • @Rockkeks: das war ja meine erste Idee. Ja.

    @all:

    hab gestern nacht noch mal Win neu isntalliert und hab ihn bis heut morgen durchlaufen lassen. heute morgen ist er zu meiner Freude noch gelaufen. so wies bis jetzt aussieht, lag es am Windoof.

    werd das heut abend mal noch testen und schreib dann das aktulle wieder rein.

    bis dann.
    wünscht mir glück.
    mister @
  • also, ich hatte schon mal so ein ähnliches problem, bei mir is der bildschirm eingefroren, sobald ich längere zeit mit der maus seiten gescrollt hab!! das ganze lag daran, dass ich die falschen grafiktreiber installiert hatte, neue drauf und das system lief wie geschmiert:)
  • Jaaaaaaaaaaaa,

    es scheint zu funktionieren.

    Nach der Windowsinstallation ist er jetzt bestimmt schon 9 Stunden ohne Absturz.

    Also es sieht schwer danach aus, dass es jetzt wieder funktioniert. Er läuft auch noch wunderbar.

    ...jippi...

    Ich meld mich dann nochmal, wenn ichs ausgiebig getestet habe.

    greetz n thx @ all
    mister @
  • Entweder ist der jetzt auf Dauer eingefroren oder mister @ hat jetzt soviel nachzuholen, daß er keine Zeit findet sein Fazit hier abzugeben.
    Wie auch immer - ich mach hier dicht.
    Falls wieder Erwarten doch noch Probs mit Frost da sind eine PN an mich und ich mach nochmal auf :D

    mfg
    Werner
    [SIZE=2]
    Seit ich denken kann hasse ich nichts mehr, als wenn jemand meint er sei Gott und somit unfehlbar.
    Aber auch die werden, wenn sie ins Gras beissen von den Würmern gefressen [/SIZE]