Das spezielle Runden von Zeiten und Beträgen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Das spezielle Runden von Zeiten und Beträgen

    Hiermal noch ein Tipp, wie mann Zeitangaben berechnet.

    Das spezielle Runden von Zeiten und Beträgen
    Versionen: Excel 97, 2000, 2002/XP und 2003

    Zeitangaben auf ganze Stunden runden
    Im ersten Beispiel sollen Zeitangaben in einer Tabelle auf ganze Stunden gerundet werden. Angenommen die ursprünglichen Zeiten stehen dabei im Bereich A1:A10:



    1. Markieren Sie den Bereich B1:B10.
    2. Erfassen Sie die Formel =RUNDEN(A1*24;0)/24.
    3. Schließen Sie die Formel über die Tastenkombination Strg+Return ab.
    Als Ergebnis erhalten Sie die Zeiten gerundet nach vollen Stunden. So wird beispielsweise aus der Zeit 01:15:36 die gerundete Zeit 01:00.

    Zeitangaben auf ganze Minuten runden
    Im nächsten Beispiel liegen im Bereich A1:A10 Zeitangaben vor. Diese Zeitangaben sollen auf volle Minuten gerundet werden. Sie möchten die Uhrzeit 01:15:36 beispielsweise auf 01:16 runden:

    1. Markieren Sie den Bereich B1:B10.
    2. Erfassen Sie die Formel =RUNDEN(A1*1440;0)/1440.
    3. Schließen Sie die Formel über die Tastenkombination Strg+Return ab.
    Da ein Tag aus 24 Stunden mal 60 Minuten besteht, wird die ungerundete Zeit zuerst in Minuten umgerechnet, indem es mit dem Faktor 1440 multipliziert wird. Danach erfolgt die Rundung auf die ganze Zahl Anschließend erfolgt eine Division, um die gerundeten Zeitwerte wieder umzuwandeln.

    Beträge auf 5 Cent-Basis runden
    Im folgenden Beispiel sollen Beträge im Bereich A1:A10 auf volle 5 Cents gerundet werden. Aus dem Betrag 89,51 sollen beispielsweise 89,50 werden. Dazu können Sie die Tabellenfunktion VRUNDEN einsetzen, die über das Analyse-Add-In zur Verfügung gestellt wird.

    1. Markieren Sie den Bereich B1:B10.
    2. Erfassen Sie die Formel =VRUNDEN(A1;0,05).
    3. Schließen Sie die Formel über die Tastenkombination Strg+Return ab.
    Möchten Sie die Beträge auf 25-Cent-Basis runden, verwenden Sie dazu die Formel:

    VRUNDEN(A1;0,25)
    [font=arial, helvetica]
    Werte auf volle Hunderter aufrundenIm letzten Beispiel aus dieser Kolumne sollen Werte im Bereich A1:A10 auf volle Hunderter gerundet werden. Zum Beispiel: 789,34 auf 800,00. Für diese Aufgabe können Sie die Tabellenfunktion OBERGRENZE einsetzen:

    1. Markieren Sie den Bereich B1:B10.
    2. Erfassen Sie die Formel =OBERGRENZE(A5;100).
    3. Schließen Sie die Formel über die Tastenkombination Strg+Return ab.
    Möchten Sie die Werte lieber abrunden, dann lautet die Formel:

    [/font]UNTERGRENZE(A1;100)
    [font=arial, helvetica]
    [/font]In diesem Fall wird aus dem Betrag 789,34 der Wert 700,00.
    [font=arial, helvetica]

    Übernommen von SmartTools

    [/font]