Mainboard erkennt Festplatten nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mainboard erkennt Festplatten nicht

    AHOI
    Hab mir ein neues K7 Mainboard gekauf mit AMD XP 3000+

    Nun erkennt mein MAinboard die Festplatte nicht und sagt bei einer

    neuinstallation von windows das die NTFS.SYS oder die SETUPDDB.SYS

    defekt oder fehlerhaft ist......... Sad

    Bitte Kann mir denn niemand helfen ????
  • ja genaue angaben wären dazu nützlich. vor allem hersteller+typ des mainboards damit wir wissen, welchen chip du drauf hast und ggf welches bios. eine auskunft über die festplatten (hierbei ist eher die kapazität als der hersteller interessant) wäre auch nützlich.

    generell schonmal ein paar lösungsansätze: sowohl linux als auch windows können nicht von raid3 und raid5 devices booten weil diese softwareseitig verwaltet werden.

    ausserdem glaube ich, daß es damals bei den K7 boards bios-seitig noch probleme mit grossen festplatten gab. z.b. steht in der leistungstabelle des mainboards auf der homepage dann z.b. unterstützte plattengrösse bis 80gb o.ä. und da kommt man ja leicht drüber. ein bios-update KANN in einem solchen fall helfen.
  • Hmm von der Fehlermeldung hab ich noch nie gehört. Ich weiss nicht was euch das bringt wenn ihr wisst welcher Chip drauf ist. Es handelt sich hier um Festplatten und wenn es keine alte ist dann müsste sie erkannt werden. Kann auch sein das ich mich grade Irre^^

    Wenn du garkeine Idee hast dann wende dich am besten an den Hersteller.

    -187-
  • Also ein paar mehr Details wären schon notwendig.
    Welches Board und vor allem welche Festplatte das ist.
    Neues K7 Board kann sowas sein.

    Was heisst eigentlich das Mainboard erkennt die Platte nicht, BIOS?
    Dann könnte die Festplatte eine S-ATA sein. Dazu ist ein eigener Controller auf dem Board.
    Aber Mutmassungen bringen uns nicht weiter - also bitte mehr Details :D

    mfg
    Werner
    [SIZE=2]
    Seit ich denken kann hasse ich nichts mehr, als wenn jemand meint er sei Gott und somit unfehlbar.
    Aber auch die werden, wenn sie ins Gras beissen von den Würmern gefressen [/SIZE]
  • Hi!
    Ich würde es mit Löschung der Partition, auf die Du installieren willst, versuchen.

    Aus der XP-Installation CD mußt Du booten bis Du eine Installationsauswahl treffen sollst. Lösche die Zielpartition. Erzeuge die dann neu. Müsste eigentlich funkt.

    G
    Anne
  • Hi, da hast du vieleicht beim Einbau den Controller verletzt.
    Was zeigt denn dein Bios an,bzw, deine Autodetecteinstellung der Platte. schau mal nach ob Sie sich mit den Angaben auf deinen HDD deckt.

    MfG

    Filemakerdream
  • Danke für eure Vorschläge aber das Problem hat sich von selst erledigt.Keine Ahnung was ich gemacht habe aber es läuft jetzt alles.

    Thx

    [EDIT] Ich weis auch nicht was ich gemacht habe - aber jetzt ist der Thread geschlossen :bä: [/EDIT]