geforce FX5700Le NV4_disp.dll

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • geforce FX5700Le NV4_disp.dll

    hi! mein problem bestehtdarin das alles spiele die irgendwie direktX nutzen sag ich mal meinen rechner zum absturz bringen!

    nach neustart steht geforce FX5700Le NV4_disp.dll hat zu einem fehler geführt.... (windows meldung)

    2.prob : wenn ich browse und manchmal zu schnell mit dem mausrad runter ziehe
    geht der monitor aus,an,aus wieder an. manchmal hängt das system sich auch ganz auf! und wieder gleiche fehlermeldung!

    treiber habe ich einmal denneusten, dann alten und nen uralten benutzt! alles gleich.

    nur bei coolbit oder so und wenn ich die mhz zahl runter setzte leuft das system stabiel.

    system ist winxp
    amdxp 2600

    mfg adema
  • ne muss ich widersprechen :D

    bei Geforce5 Karten wie er sie hat, soll man einen Detonator 5x.xx benutzen (bei gf4 analog 4x.xx treiber). über die google suche mit geforce 5 welcher treiber o.ä. findest du dann den meist-benutzten treiber, der sich durch leistung oder stabilität auszeichnet
  • ja das galt früher mal ... die 3er für gf3 , die 4er für gf4 usw. ... aber die neuesten treiber sind 100%ig abwärtskompatible ... ich hab den 66.93 auf ner 6800er und ner 4200er laufen und der macht die besten benchs
  • Das gleiche Problem habe ich auch aber komischerweise erst seit dem ich den neuen treiber von nvidea drauf habe bzw. hatte habe jetzt wider einen älteren druff nun hatte ich bis jetzt keine probleme mehr solltest du vielleicht auch mal ausprobieren.
    [SIZE=2]Everyone talk about the real life!! Can u say me what is it and where can i download it??[/SIZE]
  • Hi!
    Habe die gleiche graka unter XP.

    Nach vielen Problemen bin ich beim nVidia 61.77_win2kxp_international gelandet. Der funkt am Besten. Habe vor ein paar Wochen ein neueres prob., dass war schitt! Habe es wieder deinst. Meine Erfahrung zeigt, dass die jeweiligen Treiber nur auf eine bestimmte Serie zielen.

    Gruß
    Anne
  • Hallo,

    Habe gelesen das es auch ein defekter Ram sein kann.
    Oder das das Netzteil zu schwach ist.
    Zur Graka:
    Am Besten im abgesicherten Modus starten und GraKa komplett deinstallen.
    Dann wieder normal starten und neueste Treiber installieren.
    Google doch einfach mal nach disp.dll, :D
    dort findest Du noch mehr Leutz die das selbe Problem haben.

    MFG memph!s