High-ID (eMule)

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • High-ID (eMule)

    Ich habe die Ports für TCP/UDP in meinem Router/DSL-Modem (Siemens Gigaset SE515 dsl) freigeschaltet. Ich habe immernoch eine Low-ID :mad: .Gibt es eine andere Möglichkeit eine High-ID zu bekommen? Liegt es vielleicht an meinem Provider (1&1), dass es nicht funktioniert?
  • Hallo Holzmichel...

    ...Also am Provider liegt es sicher nicht, den ich hab auch 1und1, wenn man keine High-ID hatt, dann sind die Ports die man brauch nicht freigegeben, entweder werden die von einer Firewall blockiert, oder von einen Router, vieleicht auch von beiden ^^.

    öffne mal Emule und schau unter einstellungen was für ports angegeben sind, und dann schau auf deine Firewall bzw. Router ob die freigegeben sind, wenn nicht dann hast du das Problem gefunden ;)
  • Ich habe alle Ports in Modem- und Software-Firewall freigegeben. Ich verwende die Standard-Ports. Meine ID kommt höchstens auf 8 Stellen. Ich habe im Kademlia und im Ed2k-Netz eine Low-ID! :mad: Ich weiß nicht wo das Problem liegt. :(

    @love--lover: Hast du eine Flatrate bei 1und1? Ich habe einen Volumentarif mit 5GB Traffic. Kann es sein, dass die Ports nur bei Flatrates von 1&1 freigegeben werden?

    @bomberman: Upload ist standardmäßig an. Uploadrate habe ich nie unter 5 KB/s. Es wird also genug upgeloadet.
  • hm warte mal, hab grade nachgeschaut. 1&1 benutzt die Backbones von der Telekom, tiscali, BelWü und Topnet. Keine Angabe über Portdrosselungen dabei.
    Dann teste das einfach: Richte in deinem Router kurzzeitig eine DMZ ein oder geh' ohne Router über eine dfü verbindung ins Netz (achte aber auf ein gesichertes System!).
    Deine Desktop Firewall deaktivieren! Oder besser noch deinstallieren.
  • DMZ = demilitarized Zone. Im Fall eines standard Routers wäre das ganz einfach: alle Ports werden auf einen Rechner weitergeleitet. Keine Einzelzuweisung nötig.
    Ist aber natürlich ein sicherheitsrisiko. Die Firewallfunktion des Routers ist damit hin.
    Damit kannst du dir sicher sein, dass der Router bzw die Portweiterleitung nicht mehr das Problem ist.
  • Evtl. hast du den Router falsch konfiguriert. Eine Portfreigabe wird dir an dieser Stelle nicht viel bringen, du musst das Port forwarding aktivieren, damit die Anfragen an diese Ports an deinen PC weitergeleitet werden.
  • stoppstoppstopp!!
    Das ist KEINESFALLS eine Endlösung. Du hast bei der Portweiterleitung etwas falsch gemacht. Das zeigt dass es mit der DMZ klappt. Du musst also jetzt die Portweiterleitung OHNE DMZ hinbekommen.
    DMZ ist eine verdammt gefährliche Sache und nur für kleine Tests zu gebrauchen!