InterAct V4 racing Wheel unter WinXP???

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • InterAct V4 racing Wheel unter WinXP???

    He Leute,
    hab heute en (zugegeben altes) V4 Lenkrad von InterAct geschenkt bekommen.
    Jetzt hab ich aber gelesen,dass es für WinXP keine treiber gibt.
    Heißt das ich muss das teil verschrotten,das kanns doch net sein.
    Gibts dafür irgendeine Lösung,wäre super,wenn mir jemand helfen könnte.

    greetz,
    Shusher

    PS: bin ja bestimmt nicht der einzige mit nem V4 lenkrad und Win XP... :D
  • installiere mal die neuesten Treiber egal wie alt unter winxp. Dann gehst du mal bei winxp auf START>Zubehör>Programmkompatibilitäts- Assistent und folgst den Anweisungen einfach. So kannst du es dann benutzen aber unter Win98, Me konfigurationen.
  • ok,das programm zum einstellen der Konfiguration des lenkrades funktioniert jetzt zwar,aber das enkrad immer noch nicht,da es ja bei "Gamecontroller" nicht erkannt wird in der Systemsteuerung...