250GB! hab aber nur 128GB

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 250GB! hab aber nur 128GB

    Hab mir eine 250GB Festplatte gekauft! (vom Lidl für nur 130€)
    Im Bios steht das auf der Platte 251GB paltz ist. Ich starte Windows, geh auf Start->Systemsteuerung->Leistung und Wartung-> Verwaltung->Computerverwaltung und dann auf Datenträgerverwaltung, do steht dann 128GB!!!! Hab sie dann mol Formatiert (NTFS) und sie hat immer noch 128GB!!! :mad: :mad: :mad:

    HELP MEEEEEE!!!!!

    Hab auch alles wie im Handbuch gemacht.
  • Bin mir nicht ganz sicher aber ich glaub Windows erkennt nicht mehr erst mit XP SP 2 musst halt mehrere Partitionen machen! Wenn ich hier Mist erzähl lasse ich mich gern belehren.

    kukuk
  • Das stimmt auch. SP1 sollte eigentlich reichen.
    Wenn nicht:
    Über START/MENÜ/AUSFÜHREN und der Eingabe von regedit.exe startet man den Registry-Editor.
    Dann folgenden Schlüssel öffnen:
    HKEY_LOCAL_MACHINES\\SYSTEM\\CurrentControlSet\\Services\\Atapi\\Parameters. Über den
    Menüpunkt "Bearbeiten/Wert hinzufügen" einen neuen Eintrag EnableBigLba (
    Typ DWORD bzw. Reg_DWORD) hinzufügen und den Wert 1 eintragen. Nach einem Neustart wird die Festplatte über 128GB von Windows 2000/XP erkannt.
  • regedit ausführen und HKEY_LOCAL_MACHINES\\SYSTEM\\CurrentControlSet\\Se rvices\\Atapi\\Parameters öffnen und Bearbeiten/Wert hinzufügen und weiter kapier ich net so ganz
  • Ob das wirklich funzt weis ich zwar nicht, aber ich werds nochmal langsam aufschreiben, damit die Aktion gelingt ;)
    Das Rumpfuschen in der Registry kann ja leicht schief gehen, und sollte nur gemacht werden wenn man weis was man tut :D

    Also fangmer an:
    Auf Start gehen, Ausführen anwählen.
    Dort regedit eingeben und Enter drücken
    Jetzt siehst du im Registrierungseditor 5 Schlüssel mit dem + davor.
    Du hangelst dich durch drücken auf das + vorwärts
    HKEY_LOCAL_MACHINES
    SYSTEM
    CurrentControlSet
    Services
    Atapi
    Dann auf Parameters rechtsklicken Neu - DWORD-Wert auswählen. Den nennst du EnableBigLba. Dann Rechtsklick darauf und auf Ändern gehen. Den Wert 1 eingeben.
    Dann kannste den Editor verlassen.
    Wenn jetzt alles funzt mit deiner Festplatte kannst dich freuen, wenn nicht kannst du den soeben erstellten Eintrag wieder löschen. Also wieder Ausführen Regedit, dich vorhangeln wennste nicht sofort dort landest, und auf deinen erstellten Eintrag im rechten Fenster rechtsklicken und löschen auswählen. Schon ist deine Registry wie zuvor.

    mfg
    Werner

    [EDIT] Nach dem Eintragen am besten einen Neustart machen, dann schauen was mit deiner Platte ist [/EDIT]
    [SIZE=2]
    Seit ich denken kann hasse ich nichts mehr, als wenn jemand meint er sei Gott und somit unfehlbar.
    Aber auch die werden, wenn sie ins Gras beissen von den Würmern gefressen [/SIZE]
  • [NG]Eldar schrieb:

    Das stimmt auch. SP1 sollte eigentlich reichen.
    Wenn nicht:
    Über START/MENÜ/AUSFÜHREN und der Eingabe von regedit.exe startet man den Registry-Editor.
    Dann folgenden Schlüssel öffnen:
    HKEY_LOCAL_MACHINES\\SYSTEM\\CurrentControlSet\\Services\\Atapi\\Parameters. Über den
    Menüpunkt "Bearbeiten/Wert hinzufügen" einen neuen Eintrag EnableBigLba (
    Typ DWORD bzw. Reg_DWORD) hinzufügen und den Wert 1 eintragen. Nach einem Neustart wird die Festplatte über 128GB von Windows 2000/XP erkannt.


    BIG THXXXX :würg:

    Kaum zu glauben! es funzt! naja, jetzt hab ich 233GB! des ist normal! also nochmal THX
  • So dann mach ich mal dicht bevor da noch mehr reinspammen. :D

    Wieder mal eine erfolgreiche Hilfestellung, so lieb ich das ;)

    mfg
    Werner

    [EDIT] Und endlich mal ein User der das schöne [CLOSED]-Schildchen raushängt wenn sein Prob beseitigt ist [/EDIT]
    [SIZE=2]
    Seit ich denken kann hasse ich nichts mehr, als wenn jemand meint er sei Gott und somit unfehlbar.
    Aber auch die werden, wenn sie ins Gras beissen von den Würmern gefressen [/SIZE]