Systemstartdatei deaktivieren?

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Systemstartdatei deaktivieren?

    wie kann ich verhindern, dass beim systemstart eine datei ausgeführt wird?
    ich habe bei "ausführen/msconfig" bei systemstart den entsprechenden haken entfernt, aber trotzdem wird bei jedem neustart diese datei wieder geladen.
    was muss ich tun, damit die datei nicht jedesmal ausgeführt wird?
    os: winxp pro sp2

    Edit:
    @[NG]Eldar
    dass dieser pfad in systemstart angezeigt wird habe ich gesehen, aber was mache ich damit? rauslöschen?
  • ne kein trojaner oder ähnliches und der doc kennt diese datei mit sicherheit ( :D ).
    es handelt sich um den inversmonitor der bei klicktel mit installiert wird und immer automatisch gestartet wird.
    aber im prinzip betrifft meine frage alle datein dieser art, zb auch yahoo messi oder ähnliches, eben dateien die sich in den systemstart eintragen und die ich aber automatisch nicht gestartet haben möchte.
  • auch mal mit msconfig in der Win.ini und so gucken wär die eine Möglichkeit und die andere wär den ganzen Eintrag zu löschen anstatt zu deaktivieren aber ich glaube das geht nicht

    Gruß
    flamefox
  • @ grmpf:
    Hätteste mal rechtzeitig auf mich gehört. :fuck:
    Das Proggie gehört übrigens zu KlickInvers.
    Da schaust du mal auf deinem System nach der Datei und deaktivierst die aus dem msconfig, in der Registry (siehe Post von [NG]Eldar) aus dem RUN nehmen und die Datei an für sich löschen. Steht in deinem Fall glaub ich auch im Autostart-Verzeichnis (START-->Alle Programme-->Autostart) und lädt sich daher bei jedem Neustart.

    Man kann aber auch KlickINvers deinstallieren und neu aufsetzen als benutzderdefinierte Installation OHNE diesen bescheuerten Invers-Monitor. ;)
  • na das nenne ich doch mal eine umfassende antwort, auch wenn ich auf anhieb nicht 100% weiss was genau ich tun muss :D
    ich mache also das hier:
    1. msconfig ---> systemstart ---> haken weg bei inversmonitor
    2. in der registry aus dem run nehmen (was auch immer das bedeutet...)
    3. im autostartordner löschen

    och weisste was, die benutzerdefinierte installation hört sich doch sehr verlockend an...
    :D

    also mache ich
    4. klickinvers deinstallieren und ohne inversmontor neu installieren

    DANKE AN ALLE ----> PROBLEM GELÖST