CS Source beendet sich

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • * Grafikkartentreiber neu installiert
    * CSS neu installiert
    * Steam neu gemacht
    * Ram auf Fehler überprüft - keine gefunden

    --> Problem ist immernoch da :( Hab schon alles probiert was die anderen gemacht haben die ich über google gefunden hab aber es geht immer noch nicht...
  • also mein nächster tipp wäre das ram gewesen, aber wenn du das schon gecheckt hasst komisch.

    womit hasse das überprüft ?


    also ich würd an deiner stelle jetzt formatieren...
    sonst wüsst ich nix
  • Geprüft habe ich das mit Memtest 3.1, das hat keinen Fehler gefunden. Und formatiert habe ich erst letztens, und die anderen Spiele laufen auch alle (punisher,vampires,wow,usw.), weswegen das am CS selber irgendwie liegen muss. Wollt wegen dem jetzt nicht nochma formatieren :D

    Neuinstallation hat auch nix gebracht, aber der Grafiktreiber ist voll in Ordnung und der RAM auch :confused:
  • wie lange ists her, dass du das gekauft hasst ?
    tausch es um und lass dir ne neue version geben, da diese offensichtlich fehlerhafft ist...

    viel glück damit.

    bis denne
    Djaluby
  • Gekauft 2 Tage nachm erscheinen, also Oktober oder so.....vorher ging das auch mal ne zeitlang, nur jetzt auf dieser Partition wohl nicht :( Muss wohl doch mal bald formatieren.

    Glaub auch nicht wirklich dass die Version fehlerhaft ist, da das Prob ja schon viele hatten und das auf der Steam-Page beschrieben ist aber die Tipps nichts bringen :depp:
  • Hi,
    Ich fühle mit dir Milla!
    Hatte das Problem auch...
    Also folgendes hat geholfen,
    Ich habe nicht nur die Partition formatiert, wo Steam drauf war, sonder alle
    Partitionen... (Ich trauer meinen vielen Sachen auch noch hinterher *heul*)

    Musst du einfach mal probieren, denn als ich nur die mit Steam belegte
    Partition formatiert habe, kam der selbe Fehler wieder!

    Wenn nicht, dann mal hier schauen : Support

    ---Ice-Bold---
    [SIZE=1]Asus NForce4 Ultra A8N-E
    AMD Athlon 64 3000+
    1024MB Infineon DDR400
    AOpen GeForce 7800GT-DVD @ 618/524Mhz
    [COLOR="Blue"]Angels of Death[/color] | [COLOR="SandyBrown"][@od][/color] | [COLOR="Indigo"]Angelsclan.de[/color]| [COLOR="Black"]German CS:S - Clan[/color][/SIZE]
  • Vorher hatte ich ntfs und jetzt auch, aber damals gings wirklich.....und formatieren geht gerad schlecht, und auch noch beide :eek: Auf der einen sind noch ~160Gb DVDs und auf der anderen 50gb svcds :löl: Hab nur grad mal wieder keine Rohlinge und wollte die nicht unbedingt verlieren.