Ziemlich nerviges Problem mit Bildern bei Win XP

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ziemlich nerviges Problem mit Bildern bei Win XP

    Also ich habe da schon etwas länger ein ziemlich nerviges Problem mit meinem PC. Da ich desöftern mit .jpg-Bildern arbeite habe ich natürlich wie ein jeder von euch Ordner mit Bildern :D.
    Es ist unabhängig wie groß die Bilder sind es ist immer das gleiche Prob. es sieht so aus.

    Ich öffne einen Ordner wo die Bilder drin sind, dann dauert es ewig bis die Bilder geladen sind ohne Miniaturansicht.

    Normal hat man ja ein bestimmtes Symbol bei seinen Files, abhängig mit welchem Progs die Files geöffnet werden. Nachdem ich den Ordner geöffnet habe, taucht eben dieses Symbol nicht auf, sondern das Symbol welches erscheint wenn das file unbekannt ist.

    Erst nach ca. 20 bis 30 sek. taucht das normal Symbol auf und erst dann habe ich Zugriff auf die Dateien. Scroll ich aber weiter genau das gleich Prob.

    Hort sich vlt. abenteuerlich an wie ich es schildere aber ich hoffe es wird verstanden was ich meine.

    Will ich nen Vorschau der Bilder, dauert es natürlich noch länger.

    Hoffe ihr könt mir helfen.

    Infos zum meinen system

    Win XP Sp 2

    AMD Barton 2800, 1024 mb ddr.

    Das ganze duaert mit dem Win-Eplorer so lange.

    Gruß

    Chris
    Fahre niemals schneller als dein Schutzengel fliegen kann !!!
    Zum Glück schafft mein Engel locker 300 km/h
  • Vielleicht kannst du mal probieren, im Windows-Explorer--> Extras --> Ordneroptionen --> Dateitypen, die BESTEHENDE Dateizuordnung von *.jpg-Dateien zu löschen bzw. zurückzusetzen und dann per NEU nochmals auswählen und mit einer Anwendung zu verknüpfen.

    Ich hatte heute ein ähnliches Problem und das hat jedenfalls zum Erfolg geführt. Ein Versuch ist es allemal wert. ;)
  • @ Doc

    Leider hat das was du mir geschrieben hast nicht gefunzt

    @ murch

    welche tools könnten denn sowas versursachen oder anders gefragt wie erkenne ich das ? Das hört sich nämlich ziemlich logisch an !

    Gruß

    Chris

    Edit: Hat sich wohl doch jetzt erledigt, da war noch ein prog. installiert was die jpg´s wohl gestört hat :D.

    Danke euch beiden !!!
    Fahre niemals schneller als dein Schutzengel fliegen kann !!!
    Zum Glück schafft mein Engel locker 300 km/h