*.avi to *.mpeg

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • *.avi to *.mpeg

    hoi,

    ich wollte TMPGEnc (neuste version) mit molevcd templates benutzen, um 13 serien (avi) in mpeg zu kodieren, damit ich sie auf dvd brennen kann...

    wenn ich sie auswähle, dann wird der pfad zur videodatei angegeben, aber zur audio tonspur net.. d.h. wenn ich es kodieren würde, währe danach kein sound da...

    an was liegt das? codec fehlt denk ich net, da ich es abspielen kann, mit bild und ton


    hab ka, plz help :/


    mfg
    Nein, ich bin nicht die Signatur...Ich putz` hier nur... -.-
  • Besorge dir mal den Hier:gdata.de/trade/productview/444/13/

    Davideo4 benutze ich dafür,mit dem kannst nicht nur Cds und Dvds brennen sondern mit dem Davideo4 Konverter auch avi Files in alle gewünschten Formate wandeln.
    Sogar Filme schneiden b.z.w. mehrere z.b.kleine Avi Files zusammenfügen als ein File und gleichzeitig in Dein gewünschtes Format codieren.
    Ein echtes Allroundtalent!
    Rettet die Wälder, esst mehr Biber
  • Das kann aber eigentlich nicht sein, dass du das mit TMPGEnc nicht hinbekommst. Eine dumme Frage, aber hast du auch auf System (Video + Audio) gestellt?

    Normalerweise sieht das ganze dann so aus:



    Die Video und Audio Dateien führen zu dem gleichen Pfad.
  • chinmoku schrieb:

    Das kann aber eigentlich nicht sein, dass du das mit TMPGEnc nicht hinbekommst. Eine dumme Frage, aber hast du auch auf System (Video + Audio) gestellt?.

    Also bevor ich den Davideo4 verwendet habe,hatte ich auch den TMPGEnc verwendet und obwohl ich auf Audio und Video gestellt habe hatte ich auch kein Ton.
    Ich denke die Ausgangsdatei ist entscheident,die gewandelt werden soll.
    Vielleicht erkennt ja der TMPGEnc nicht von allen zu umgewandelten Files die Tonspur.
    Also der Davideo4 ist ist da echt der Hammer,und kinderleicht zu bedienen!
    Rettet die Wälder, esst mehr Biber
  • nabend...

    ich hatte auch mal das prob mit den avis gehabt - und mal ein wenig gegoolged - das problem war, das TMPGEnc die Tonspur nicht erkannt hatte.

    als abhilfe wurde folgendes als umweg gemacht:

    tonspur und videodatei separat abspeichern (mittels virtual dub)

    leider speichert virtual dub die tonspur zwar als .wav datei ab, jedoch ist die datei als .mp3 erkennbar, da die größe meißt unter 100 mb liegt.

    also noch die .mp3 in .wav konvertieren (mache ich mit dem prog. goldwave)

    und dann wieder mit TMPGEnc weiter bearbeiten...

    that's all folk's ...

    greetz KuschelBaer
    Das beliebteste Haustier der Deutschen ist und bleibt das halbe Hähnchen.
  • Früher hatte ich auch mal ein ähnliches Problem.
    Dann habe ich das codec installiert.
    klcodec227f.exe auf
    xxxp://nctuccca.nctu.edu.tw/ftp/Vendors/Softking/soft/en/k/

    und dann ging es.


    das ist aber tmpgenc 2.5
    er sagte aktuell also 3.....

    chinmoku schrieb:

    Das kann aber eigentlich nicht sein, dass du das mit TMPGEnc nicht hinbekommst. Eine dumme Frage, aber hast du auch auf System (Video + Audio) gestellt?

    Normalerweise sieht das ganze dann so aus:


    Die Video und Audio Dateien führen zu dem gleichen Pfad.
    [SIZE=1]Pubverleih: (Angebot)[/SIZE][SIZE=1]|1>100>200>300>400>[/SIZE][SIZE=1]500>[/SIZE][SIZE=1]600>[/SIZE][SIZE=1] 660 661 662 663 664 665 666 667 668 669 670 671 672 673 674 675 [/SIZE]
    [SIZE=1]Up: 1[/SIZE][SIZE=1]>[/SIZE][SIZE=1]56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93[/SIZE]
    [SIZE=1]Blacklist[/SIZE][SIZE=1] Seit 19.12.2009 bin ich nun zweifacher Papa von Töchtern![/SIZE]