Hat der AMD schuld?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hat der AMD schuld?

    Hallo zusammen,

    mir sind bei einigen Proggis "komische" Sachen passiert.
    Bei mir läuft ein AMD Prozzi und ich kann weder xmpeg noch Vitual Dub vernünftig benutzen. Ebenso PowerPeck (AVI-Joiner).
    Betriebssystem ist XP Prof.

    Kann es sein das das an dem AMD liegt.
    Vergleichbares System mit Intel Prozzi macht keine Probs mit den Proggis.


    tja, was ist los.
    xmpeg schmeißt nachdem ich alle einstellungen gemacht habe eine fehlermeldung raus das ich die falsche datei benutzen würde und er sie nicht öffnen könnte. ???
    virtual dub zeigt nur schwarze bilder und gibt mir auch nur schwarze bilder zurück. wollte viele avi files zu einem zusammenfügen.
    und PecksPowerJoiner meint auch er könnte die dateien nicht öffnen die ich bearbeiten möchte.

    thx for answer

    piz
  • ich bezweifle sehr stark das das mit dem AMD prozessor zu tun hat. ich habe auch einen AMD K7 prozessor und mache mit dem auch was mit virtual dub (decoden, teilen)

    zeigt er bei dir wenn du einen film öffnest unten (wo man sich den film anschauen kann) nur schwarze bilder an, oder habe ich das falsch verstanden?

    und ist das nur bei diesem film so, oder bei jeden??

    wenn ja, könnte es ein codec problem sein. welchen codec nimst du??

    mfg antichrist
  • also den AMD schliess ich gleich mal aus daran liegt es mit sicherheit nicht (warum sollte es auch ..)

    ich würde lieber mal versuchen das nimo codec pac zu installen (such bei google ;D)

    hoffe das hilft..