Warum ruckelt mein Rechner bei FarCry?

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Warum ruckelt mein Rechner bei FarCry?

    Hi,
    ich habe ein großes Problem bei Far Cry und zwar:
    Habe ich mir vorkurzem ne neue Grafikkarte bestellt(Galaxy 6600gt) und habe dann bei Far Cry Configurator gestartet und es kam die meldung, dass die besten einstellungen für mein system getroffen wurden.
    Als dann der Configurator gestartet ist stand be Systemleistung sehr hoch, doch bei den erweiterten Grafikoptionen stand überall immer die niedrigste!
    Aber ich müsste doch mit der Graka alles min auf hoch stellen können!
    Ich habe das dann alles trozdem höher gestellt, doch bei zocken im lan hat es noch einer stunde auf einemal angefangen zuruckeln!

    Was ist da los?

    Greetz De

    PS: hoffe, dass es in diesen bereich gehört, da es ja eingendlich nichts mit games zutun hat!
    wenn ich mich irre, wäre es nett, wenn ein mod es verschieben könnte!
    danke!
  • Abend schön...

    Far Cry ist echt ein Spiel für sich. ;) Den Konfigurator des Spiels den Du ansprichst, der checkt nicht nur Deine Grafikkarte, sondern Dein ganzes System.
    Und die 1024MB um es mal nicht zu hart auszudrücken, sind gerade so ausreichend um dieses Spiel zu Spielen.
    Beispiel.Ich habe dieses Spiel bei jemanden installiert.CPU:2,66 P4 512MB Ram 3200, GK Nvidia 5900. Das Spiel ließ sich auf 1024*768 nicht wirklich flüssig spielen..Da half nur noch mal die gleiche Anzahl reinzusetzten.Dann gings so halbwegs.Testweise habe ich noch ein Modul besorgt, so daß er 2048MB hatte.
    Da lief alles flüssig und er konnte auch systemfressende Ressorcen benutzen während er nebenbei spielte.

    Ich will nur damit sagen, verlass Dich auch nicht zu sehr auf die Konfiuration die Dir dieses Spiel emphfielt.Zusätzlich unbedingt neue Ram rein.
  • also die graka ist schon in ordnung.. allerdings spielt ram und prozi auch ne bedeutende rolle....
    abgesehn davon kommt auch drauf an was für spezifische komponenten du verwendest...(ram zugriffzeit ... bandbreite)

    Auto Konfiguratoren spinnen öfters mal...
    also wenn ich immer so spiele wie das prog mir das vorgibt spiel ich oft in 640 X 480... bei ner 9800 xt... also was solls :P selbst ist der mann :P
  • Mit welcher Version spielst du??

    Denn es kann sein, dass das Sahderprfil 3.0 die Leistung extrem runterbremst.
    Wenn dann schalt das mal ab. Zudem noch VSync und regle mal auf mittlere Einstellungen runter! Mal sehen wie's dann läuft. Wenn besser dann langsam wieder hochregeln.
  • Ich spiele immer noch mit der Version 1.0, aber daran kann es auch nicht liegen, denn bei anderen die mit der gleichen version spielen und nen schwächeres Sys haben läuft alles flüßig!

    Für alle die es noch mal intressiert:
    CPU: AMD 64 3200+
    Mobo: Asus A8V Deluxe
    Graka: Galaxy 66GT
    Ram: 1024 MB Ram Corsaire ValueSelect

    Greetz De
  • Also i kanns mit:

    AMD athlon 3000+
    1024 MB Ram
    ASUS A7N8X-E Deluxe
    GeForce 4 Ti 4200 128 MB 8X

    bei 1024x768 (Texturen auf Mittle) flüssig spielen!!!

    Aber worans liegt kann i a ned sagen! Aber wenn du im Lan spielst kanns ja am Ping liegen! Hab i bei BF1942 und DCX-Mod auch gelegentlich!

    Mfg :flag:
  • Also ich habe jetzt das Spiel wieder Installiert und mal auf voller Auflösung gezogt und es hat so gut wie gar nicht gewackelt!!! :eek:
    Habe eine GeForce Fx 5900
    Penitum(R) 4 CPU 2.00GHz
    2.02Ghz
    512 MB RAM
  • Ich weiss jetzt auch nicht genau woran es liegen könnte weil dein Ram und Graka schon aussreichen müssten.Noch ne frage trifft diese Prob nur über Lan oder auch wenn du single spielst???
  • Im Singelplayer spiele ich dieses Spiel eingendlich so gut wie nie, aber wenn ich es spiele ist es dort nicht!
    iCh habe auch erst gedacht, dass es am ping liegen könnte, aber daran liegt es auch net, da ich immer eine sehr niedrigen habe!

    Greezt De
  • Rage128ZX schrieb:

    Das Shader Model 3.0 kann nicht die Ursache sein, da

    1. Das funktioniert mit der Version 1.0 nicht,

    2. Das Shader Model bremst nicht, es beschleunigt.


    1. richtig, Shader 3.0 funzt erst ab 1.3


    2. muß nicht sein, Splinter Cell läuft mir Shader 3.0 um 20% LANGSAMER, weil halt mehr details berechnet werden

    installier mal das update auf 1.3 bringt auch noch ein bißchen Speeeeeed...
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • Gut, ich habe mir den Patch runtergeladen und wollte ihn installiern!
    Doch da musst ich auf einemal echt loslachen, denn es kam bei der installation eine warnmelung, das auf den rechern *** im netzwerk nicht zugegriefen werde kann!(
    ist ja auch klar, wenn der beim kumpel im zimmer steht! ;) )
    Dann kann man nur auf abbrechen oda wiederholen klicken und wenn ich auch abbrechen klicke bricht die installation ab!
  • Also ich kann dir nur raten zu versuchen den Patch 1.3 zu installieren und im Single-Modus mal zu zocken und sehen ob das gleiche Prob auftritt!

    Übrigens würde ich dir nicht empfehlen alles auf max. zu stellen, jedenfalls nicht AA und AF auf max. Das schafft ja nicht mal mein System richtig flüssig ->
    CPU: A64 3200+@3,4 GHz for 939
    RAM: 4x 512MB Corsair XMS
    GPU: Radeon X850 XT PE@ 600/700
    sowie nen 20"TFT mit 1600x1200 Pixeln Standard-Auflösung
  • ne das ist das gleiche wie mit panzers die entwickler haben versucht dir grafik so gut zu machen das es bei jeden comp ruckel wenn dann musst du mal gucken irgendwo gibt es da so ne datei die must du löschen dann funktioniert es und die grafik ist auch net schlechter geworden