Problem bei Installation

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem bei Installation

    Sers

    Ich hab mir die Xp corporate version gezogen, hab sie gebrannt und wollte sie auf meine 2. Partition installieren. Nach dem Laden der Installationsdateien und dem restart fragt er mich nach der Win Xp Cd. Jetzt kommt das seltsame! Egal ob ich sie reinhaue, oder abbreche, meldet er mir denselben Fehler, der dann eine Fortsetzung der Installation verhindert.
    Und das ist nicht nur bei mir so. Outlaw2k1 hat dasselbe Problem!

    Hat das noch jemand? Und kann ich was dagegen machen? :confused:

    Mfg,
    Bruder Christi :hot:
    Um ein vollwertiges Mitglied einer Schafherde zu sein, muß man vorallem ein Schaf sein!
  • Dachte, es wäre schon recht genau! Aber nochmal. Wenn die XP Installation die Installationsdateien kopiert hat startet es automatisch den Computer neu und geht dann ins Xp Setup rein, da aucht es dann nach der Cd und meldet dann einen Fehler. Es kann aber nicht an der Cd liegen, weil ich habe verschieden Cds auf denen verschiedene Versionen drauf sind und es ist immer dasselbe!

    Mfg,
    Bruder Christi
    Um ein vollwertiges Mitglied einer Schafherde zu sein, muß man vorallem ein Schaf sein!
  • Das Problem ist glaube ich, dass du WinXP nur als primäres Betriebssystem laufen lassen kannst, d.h. du musst es unter C: installieren und Win98 auf der anderen Partition. Du könntest dich auch vergewissern ob du eine benutzerdefinierte Installation gemacht und dabei eingestellt hast, dass WinXP als sekundäres Betriebssystem laufen soll. Bin mir allerdings nicht sicher, ob es diese Einstellung gibt.

    Mfg.
    Burnquist82 :hot:
  • @ Burnquist:

    Das hat aber nichts mit dem Buchstaben zu tun. Du kannst ja mit fdisk aussuchen, welches die primäre partition ist!
    Aber ich glaube trotzdem nicht, dass es damit was zu tun hat!

    Mfg,
    Bruder christi
    Um ein vollwertiges Mitglied einer Schafherde zu sein, muß man vorallem ein Schaf sein!
  • Hi,

    hab mal irgendwo gelesen das XP bei der Installation
    ziemlich empfindlich gegenüber verschiedener Hardware
    ist.

    Kann es sein das du Komponenten im PC hast die schon
    etwas älter sind ? Es kann z.B ein SCSI-Controller oder
    NO-Name RAM-Speicher irgenwas in der Art.

    Wenn ja - versuch mal vor der Installation die betreffende
    Hardware auszubauen.


    mfg - afrika007 -