Azureus funzt bei mir nicht

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Azureus funzt bei mir nicht

    Hi!!

    ich habe ein großes Problem. Ich habe mir mal Azureus runtergeladen und versucht zu installieren. Schön und Gut. Dann habe ich mir die Anleitung ich durchgelesen und leider bekomme ich das einfach nicht hin.
    Vielleicht bin ich auch ein wenig zu blöd dafür.

    Könnte mir vielleicht einer mal mit sreenshots die genau Anleitung basteln.

    Besten Dank schon mal im vorraus.!!

    Gruß Brummy
  • Sag einfach was net geht,
    was der PC genau macht/nicht macht,
    und dann gehts weiter^^.

    Btw, Hast du nen Router?
    => Ports freischalten.
    Hsat du ne Firewall?
    => Ausschalten/konfigurieren...
    Hast du noch Probleme?
    => Posten
  • Azureus wird gestartet, aber dann komme ich nicht weiter.....

    wie komme ich an files und wie lade ich die.....
    ich habe immer den verdacht, dass es so funzt wie beim esel. mit suche und dann doppelt anklicken....
    Sorry ist vielleicht ein kleines Problem, aber irgendwie bekomme ich das nicht hin..

    besten dank

    gruß brummy
  • O.o

    Du brauchst torrent Dateien, die du auf bestimmten Seiten holen kannst.

    Die Dateien lädst du dann in Azureus rein. Dann sollte das "tolle" saugen anfangen. Das führt mich schon zu meinem Problem ^^

    Ich kann zwar Azureus starten und torrent Files einspielen, allerdings hatte ich noch nie einen grünen smiley ;(
    Das liegt garantiert nicht daran, dass zu wenig Leute die Datei haben ._.

    An der Firewall kann es wohl auch nicht liegen, da ein Freund von mir auch keine Probleme damit hatte.

    Sygate hab ich. Router benutze ich nicht.
  • komisch..
    meine Firewall ist aus und ich möchte nun den Link bei Azureus eingeben, aber da meckert er schon.... erzählt immer was von einem Fehler....

    *heul* das kann doch nicht so schwer sein oder doch..... irgendwie bekomme ich das nicht hin...... ;(


    ich mache folgendes
    1. starte ich Azureus
    2 klicke ich auf datei und öffne eine Url und schon bleibe ich stehen....????


    verzweifelter Brummy
  • Ich halte von Azu sowieso nicht so viel (weiss nicht genau was du mit "öffne eine URL" meinst). Versuchs mal mit Bittornado. Du lädst dir die torrent files, startest Bittornado, dann fragt er zuerst welche torrent Datei geladen werden soll und danach wo sie hin soll. Für jede Datei wird ein eigenes Bittornado PRogramm gestartet. Volle Kontrolle
    Oder poste halt mal den Fehler. Meine Kristallkugel ist zur Zeit in der Reinigung...
  • @all
    erst mal besten dank für die hilfe,

    Ich habe den Fehler gefunden. Ich hatte nur tote Links zur Verfügung, aber nun funzt die Sache.... zum Glück....

    Also besten DAnk noch mal

    gruß Brummy