Minion MP3 PLayer wird nicht erkannt!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Minion MP3 PLayer wird nicht erkannt!

    Pease Leutchen,

    ich habe ein dickes problem. Aber so ein richtiges! Ich will neue lieder auf meinen "minion ngx 4 MP3 player 265MB" draufschmeißen aber mein PC erkennt ihn nicht!

    Ich habe win xp home und habe auch schon alles mögliche ausprobiert! USb treiber installiert, MP3 software, chipsatzttreiber alles einfach.

    bevor icht das gemacht habe hat mein rechner ihn kurtz angezeigt als nicht erkannt, aber jetzt zeigt er gar nichts an wenn ich ihn in den usb stecke.!!!

    Bitte kann mir jemand helfen!!!

    GreeTz

    MK3

    :noway:
  • ich hatte auch mal so ein problem das mein mp3 player angesteckt war aber nicht erkannt wurde, mein player hatte damals einen wackelkontakt und ich musste ihn umtauschen wenn du keine andere lösung findest würde ich das genauso machen.
  • wie hast du das denn früher gemacht ging das früher ??? versuch mal andere usb ports.geh mal auf geräte manager und schau mal da nach ob deine usb ports alle ok sind wenn ja und es geht immer nocht nicht dann versuchs mal bei deienm freund wenns da auch niht geht hat dein mp3 player eine macke
  • thx thx! Danke! Ich habe es auch schon bei einem freund ausprobiert und es klappt immer noch nicht! Ich habe mal gegoogelt und gesehen das die MP§ player scheiße seien sollen
    Misst!!

    Noch jemand der ne lösung sieht ausser umtausch?
  • MisterKanister3 schrieb:

    ich habe alles nachgeschaut und auch USB "enabled"! Ich bin jetzt so langsam am ende mit meinem LATEIN!!! Ahhhh scheiß eBay! :D bitte kann mir keiner helfen?


    Ich sehe keinerlei Veranlassung für einen Doppelpost deinerseits ... bitte unterlass das in Zukunft - ich lösche jetzt deinen 2. Post ...


    So long :D

    <-<-< Finger weg von meiner Paranoia >->->
  • Jo jo jo ist alles geklärt! Der thread can be closed :D!
    Ich habe beim Verkäufer nachgefragt und der meinte das es am kabel liegen könnte !
    Sie haben mir ein neues zugesteckt und tada es ging!!

    Thx for ya help!!

    Gr€€tz MK3