Kein Bild bei Videos egal mit welchem Player

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kein Bild bei Videos egal mit welchem Player

    hallo
    habe seit kurzem folgendes problem mit sämmtlichen playern (winamp, vlc, wmp, wmpc):
    ich spiel das video ab, bekomm aber nur sound. kein bild.
    hab jetzt mal das codec pack neu installiert (nimo) und winamp neu draufgetan, hat beides nichts gebracht.
    hab absolut keine idee woran das liegen könnte.

    mfg
    dr_matrix
  • es gibt ein prog das heißt VideoToolBox damit kannst du die Videos öffnen und er sagt dir welche Codecs du brauchst inkl. Downloadlinks...
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • übrigens man sollte lieber die codecs einzeln runterladen und nicht immmer im pack installieren weil die sich irgendwann sonst alle im weg rumstehen. hatte früher auch solche probleme als ich immer codec packs installiert hatte. also ich empfehle deswegen auch VideoToolBox.
  • So ein Problem hatte ich kürzlich auch. Dann habe ich mir mit AVICodec mal angeschaut, welcher Codec da fehlt. Laut AVICodec existierte der nötige Divx-Codec. Aber erst nach der Installation der neuesten Divx-Version (ich glaub es ist 5.2.1) funzte es. Also, wenn man weiss, welcher Codec überhaupt hinter dem Movie steckt, dann einfach mal die neueste Version installieren!