USB 2.0 -> USB 1.1

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • USB 2.0 -> USB 1.1

    Hy,
    hab mir eine ext. Festplatte von Trekstor 250GB gekauft (aktuell im AlphaTecc-Prospekt), Festplatte darin ist eine Maxtor 4 A250J0 USB Device (effektiv 233 GB). Wenn ich die Festplatte anschließe, kommt die Meldung:

    "Hochgeschwindigkeits-USB-Gerät an Nicht-Hochgeschwindigkeits-USB-Hub angeschlossen..."

    Ich habe echt fast alles probiert:
    > an alle USB-Anschlüsse installiert, nix gebracht
    > WinXP SP1 installiert, SP2 ist mir zu gefährlich -> WinXP USB 2.0 Update installiert, nix gebracht
    > Net nach Lösungen durchsucht, nix gebracht

    HARDWARE:
    Betriebssystem Microsoft Windows XP Home Edition
    OS Service Pack Service Pack 1

    CPU Typ Intel Pentium 4A, 2533 MHz (19 x 133)
    Motherboard Name MSI MS-6701 (3 PCI, 1 AGP, 2 DIMM, Audio, LAN)
    Motherboard Chipsatz SiS 648
    Arbeitsspeicher 768 MB (DDR SDRAM)
    BIOS Typ Award (12/13/02)


    IDE Controller SiS 5513 IDE UDMA Controller
    SCSI/RAID Controller D344PRT SCSI Controller
    Festplatte ST3120023A (120 GB, 7200 RPM, Ultra-ATA/100)
    Festplatte Maxtor 4 A250J0 USB Device (233 GB, USB)

    USB1 Controller SiS 7001 PCI-USB Open Host Controller
    USB1 Controller SiS 7001 PCI-USB Open Host Controller
    USB1 Controller SiS 7001 PCI-USB Open Host Controller
    USB2 Controller SiS 7002 USB 2.0 Enhanced Host Controller
    USB-Geräte Standard-USB-Hub
    USB-Geräte USB-Massenspeichergerät

    Bitte helft mir, ist schon meine 2 ext. Platte mit Probs!!

    Jetzt schon Danke für eure Hilfe.
  • mrsiege schrieb:

    ...
    "Hochgeschwindigkeits-USB-Gerät an Nicht-Hochgeschwindigkeits-USB-Hub angeschlossen..."
    ...
    Das bekomme ich immer, wenn ich in der Schule oder meinem alten Rechner den USB-Stick einstecke :D

    Das Problem ist ganz einfach, dass das Motherboard noch nicht für so schnelle USB-Geräte gemacht ist.
    Das sollte aber kein Problem sein, der Datentransfer ist trotzdem noch schnell genug. Halt nicht extrem schnell, aber es reicht ;)

    Da nützt es nichts, noch was nachinstallieren :rolleyes:

    Bitte korrigiert mich, wenn ich da falsch liege - das sind aber meine Erfahrungen...


    GreetZ, MaSTeR-FreaK
    [SIZE=2]Board-Pensionist <-> bitte keine Anfragen zu Angeboten aelter als ein Jahr![/SIZE]
    [SIZE=1]./brain -> think -> guhgle -> think -> describe problem -> think -> use correct language -> think -> post
    your reading skill has increased by 1 point[/SIZE]
  • Hallöchen...

    Also wenn ich mir das durchlese::: BIOS Typ Award (12/13/02) dann weiß ich das Dein Bios schon mehr als veraltert ist.Zudem ist es dann auch mehr als fraglich ob so schnelle Festplatten mit USB 2.0 überhaupt erkannt werden.

    Du solltest Dich schleunigst mal umsehen, wo Du ein neues Bios herbekommst und dieses dann auch Updaten auf Dein Board.
  • Danke für die Antworten.

    Ich hatte schon ne ext. Platte dran, die wurde problemlos erkannt und lief auch mit USB 2.0. Da war das Problem, das die Datenübertragung beim Übertragen größerer Daten, Images oder Videos, von PC auf Platte zwar problos lief, aber beim Rückkopieren oder Defragmentieren (also bei der Datenübertragung Richtung PC) kam der Fehler: Windows - Datenverlust beim Schreiben. Ist zwar ein anderes Problem, aber wenn ihr da auch ne Lösung habt, immer her!

    So, wieder zum Thema. Ich habe mir das auch gedacht, aber habe keine Ahnung (bzw. Bedenken) wie/wo ich mein BIOS flashen kann. Dabei das Problem: Fürs Flashen meines Phoenix-BIOS benötigt man ein bestimmtes Programm, was die Umgebung scannt, die Daten in ein Formular eingibt, dazu die persönlichen Daten des Nutzers (also mir) abfragt und diese dann sendet. Ich will aber keine Werbung haben, denn dabei muss man auch Mail und Telefonnummer angeben - das ist mir zu persönlich. Hat denn mal jemand eine Ahnung, wo ich ein Flash ohne diese Angaben ziehen kann, wäre echt nett.

    Danke (mal wieder) im Voraus!!!

    Da Mr.Siege
  • Ne alternative Möglichkeit wär der Einbau einer USB-2.0-PCI-Card.
    Kostet knapp 20 Euros und funktioniert ab Windows98 aufwärts einwandfrei.
    So eine Karte hat i.d.R. 4 USB Ports nach aussen und 1 Port intern (z.B. für Front-USB oder internen Card-Reader).

    Hab ich schon öfter in solchen Problembereichen eingesetzt.
    Wenn du Genaueres wissen willst: PM reicht! ;)
  • mrsiege schrieb:


    USB1 Controller SiS 7001 PCI-USB Open Host Controller
    USB1 Controller SiS 7001 PCI-USB Open Host Controller
    USB1 Controller SiS 7001 PCI-USB Open Host Controller
    USB2 Controller SiS 7002 USB 2.0 Enhanced Host Controller
    USB-Geräte Standard-USB-Hub
    USB-Geräte USB-Massenspeichergerät


    ich weiss echt nich was ihr da alle erzählen wollt. er hat nen USB 2.0 controller aufm board. also werden auch USB 2.0 geräte erkannt und muss sich nich noch extra einen kaufen.

    @mrsiege
    versuchs mal mit SP1a installieren und danach die USB 2.0 treiber von SIS.
    die treiber kann ich dir auch schicken, hab in meinem 2. rechner das gleiche board...
  • halskrause schrieb:

    ich weiss echt nich was ihr da alle erzählen wollt. er hat nen USB 2.0 controller aufm board. also werden auch USB 2.0 geräte erkannt und muss sich nich noch extra einen kaufen.

    @mrsiege
    versuchs mal mit SP1a installieren und danach die USB 2.0 treiber von SIS.
    die treiber kann ich dir auch schicken, hab in meinem 2. rechner das gleiche board...

    Bovor Du hier versuchst unseren Profi Doc irgendwas einzureden, solltest Du Dir den Startpost noch mal in Ruhe durchlesen!
    SP1 ist installiert.Damit hat es nicht funktioniert.
    Das er einen USB 2 Contoller auf dem Board hat bedeutet zwar schon, daß in der Regel die Geräte auch erkannt werden.Aber Außnahmen bestätigen halt diese Regel.
    Also Bios flashen oder wenn Du ein paar € übrig hast dann frage mal bei Doc nach.Der hat sowas immer auf Lager. :D
  • Ich weis net ob Bios flashen eine so gute idee ist, wenn es aus irgendeinen Grund abstürzt hast keine Bios mehr und dann bekommst du erst mal keins mehr hoch.


    Hab aber mal gehört das wenn man den PC nicht aus macht und einfach nur die Knopfbatterie wechselt kann eine eine neues Bios drauf machen, aber das weis ich net und habe es auch noch nicht getestet.

    Wenn einer dazu vielleicht erfahrungswerte geben kann oder mir das bestätigen kann das des mit der Batterie funz würde ich mich um meldung freuen.
  • Doc Lion schrieb:

    Ne alternative Möglichkeit wär der Einbau einer USB-2.0-PCI-Card.
    Kostet knapp 20 Euros und funktioniert ab Windows98 aufwärts einwandfrei.
    So eine Karte hat i.d.R. 4 USB Ports nach aussen und 1 Port intern (z.B. für Front-USB oder internen Card-Reader).

    Hab ich schon öfter in solchen Problembereichen eingesetzt.
    Wenn du Genaueres wissen willst: PM reicht! ;)


    Hab dieses beschrieben Prob mit ner externen Festplatte und meinem Desktoprechner gehabt. Ne Karte hat dieses Prob behoben. Es soll laut Hersteller (bei mir DELL) an der inkompatiblität zwischen ext. HDD (bzw. Gehäuse, da auch ein CD Laufwerk darin Probs hatte) und dem Controller (Onboard) liegen.
    Ich wär so gern wieder so wie ich war als ich der werden wollte der ich jetzt bin.
    Auch sollte hier mal erwähnt werden,
    das der Beitragszähler keine Rückschlüsse auf irgendwelche Inteligenzquotienten eines Users schließen läßt.
    Und warum soll ich beim abbiegen blinken, wenn es allen einen Scheiß angeht, wo ich hinwill.
  • Das selbe Problem hatte ich auch.
    Habe 2 Betriebssysteme installiert 1x WinXP Home SP2 hier funzte die Externe Festplatte sofort als Hochgeschwindigkeit.

    Startete ich aber mein 2.Betriebssystem WinXP Pro SP1 und stöpselte die USB Platte dran, der selbe Hinweis: Kein Hochgeschwindigskeit USB Hub.
    Habe dann auch hier SP2 eingespielt, seitdem bei beiden Systemen keine Probleme mehr mit Externer USB Festplatte als Hochgeschwindigkeit.


    Black Women
  • Abend schön nochmal...

    So da ja nun alles gesagt ist, was es zum Thema gibt schließe ich hier ab.
    Also 2Möglichkeiten hast Du:::1.Ein paar Euro zusammenkratzen und Dir ein Contoller kaufen.
    2.Löse Dich von den Gedanken das, daß SP2 zu gefährlich ist und probiere es damit.
    3.Dein Bios versuchen zu flashen.Natürlich wenn möglich sollte jemand Ahnung davon haben, sonst kannst Du Deinen Rechner erstmal auf den Friedhof der Hardware besuchen.
    Neuer Biosbaustein + Einbau kostet viel Geld...............Dazu aber später mehr.


    *geschlossen*