Soundkartentreiber

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Soundkartentreiber

    Ich habe die soundkarte X-Wave 7000 5.1 und bin eigentlich sehr zufrieden mit der Leistung der Karte, aber manchmal ist es so, dass ich nach jedem Neustart des Rechners die Soundtreiber neuinstallieren muss! Das nervt gewaltig!
    ist bis jetzt insgesamt 5 mal direkt hintereinander vorkekommen. ich hab win xp so oft neuinstalliert bis er sie richtig angenommen hat! Wie gesagt: 6 mal musste ich die Install-Prozedur wiederholen... ich möchte die Karte nich weggeben und mir eine neue kaufen aber ich denke es liegt auch daran, dass ich keine xp-treiber für die Karte habe! ich habe in einem anderen forum von verschiedenen Leuten gehört, dass die karte unter win xp pro manchmal probleme macht mit den win2k treibern. unter win xp home läuft sie mit den treibern immer einwandfrei. ich hab auch schon nach xp treibern gegoogelt aber nur defekte links gefunden! könnt ihr mir helfen mit den treibern??
    PS: momentan läuft sie sehr gut! aber bei der nächsten installation ist es dann schon sehr nervenraubend es so oft zu wiederholen!
    thx schon mal für eure mühen Greetz aTRaXX
  • aTRaXX schrieb:

    ich hab win xp so oft neuinstalliert bis er sie richtig angenommen hat! Wie gesagt: 6 mal musste ich die Install-Prozedur wiederholen...
    ...unter win xp home läuft sie mit den treibern immer einwandfrei.


    ähm... welches sys hast du denn nun?
    du schreibst das du win xp 6 mal neu aufgesetzt hast, aber weiter unten steht es läuft mit xp immer einwandfrei?
    [font="Fixedsys"][/font]

    [COLOR="Purple"]Du fehlst uns Laforge[/color] - [COLOR="Silver"]21.08.2004[/color]
    [COLOR="Purple"]Keine Straße ist lang mit einem Freund an deiner Seite[/color]
  • der einzige unterscheid zwischen home und pro sind eigentlich nur ein paar dienste die bei der pro edition mehr am laufen sind. denke nicht dass das etwas mit deiner soundkarte zu tun hat.

    hab mal bisserl gegoogelt
    guggst du hier
    w³w.zdnet.de/treiber/man_prod/labway_soundkarten-wc.html

    Company Labway Model xwave7000 Operating System Windows XP (Note: might work with other versions of this os.) File CMI8738_WDM_0639XP.zip Comments this is for the xwave7000 its the xp driver! to be used with chipset CMI8738 for oth...
    » soundcard-drivers.com/drivers/82/82183.htm (text/html)
    2. Labway xwave7000 driver - Labway Windows XP drivers - CMI8738_WDM_0639XP.zip

    Company Labway Model xwave7000 Category sound Operating System Windows XP (Note: might work with other versions of this os.) File CMI8738_WDM_0639XP.zip Comments this is for the xwave7000 its the xp driver! to be used with c...
    » windowsxp-drivers.com/drivers/82/82183.htm (text/html)
    3. Labway sound card drivers ( Labway drivers)

    Labway Sound Card Drivers - drivers found Driver File Name / More Info Operating System Date Submitted Q3k610.zip [more] Windows 2000 Server Mar 4, 2003 qs3a_wdm.sys [more] Windows XP Feb 19, 2003 QS3000A driver Xwave QS3000A.zip [more] Windows 200...
    » soundcard-drivers.com/companies/571.htm (text/html)
    4. Labway Windows XP drivers ( Labway drivers)

    Labway Windows XP - drivers found Category Driver File Name / More Info Operating System Date Submitted sound qs3a_wdm.sys [more] Windows XP Feb 19, 2003 sound xwave7000 driver CMI8738_WDM_0639XP.zip [more] Windows XP Dec 18, 2002 sound QS3000A driv...
    » windowsxp-drivers.com/companies/19/571.htm (text/html)

    hoffe es hilft!
    [font="Fixedsys"][/font]

    [COLOR="Purple"]Du fehlst uns Laforge[/color] - [COLOR="Silver"]21.08.2004[/color]
    [COLOR="Purple"]Keine Straße ist lang mit einem Freund an deiner Seite[/color]
  • Du editierst Deinen Beitrag, wie Du es geschafft hast,das Problem zu lösen, damit auch andere User in Genuß kommen davon zu profitieren.Dann wird geclosed.Und nicht anders.