Sound Blaster® Audigy™ 2 ZS

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sound Blaster® Audigy™ 2 ZS

    Hi @ll

    Da bin ich wieder mit nem neuen Post , neues problem ... jetzt mit der soundkarte . Wollte wieder mal meine soundkarte die ich net insterliert hatte seidem ich win vor paar monaten neu drauf gemacht hab neu insterlieren für besseren sound , aber irgendwie geht das net mehr ich hab 3CDs mit der soundkarte dabei gehabt , 1CD ist nur ein game , die zweite cd ist sowie ich das sehe die insterlations cd und die dritte cd ist keine ahnung was .... es hat keine setup.exe oder sonst was , es hat den namen Creative Labs Demo . Die 2CD hat den namen SB_INSTALL . Hab zumindest Sounds Best On Sound Blaster jetzt insterliert . Aber kann unter - Start - Einstungen - Systemsteuerung - Sounds und Audiogärte - Audio . Nicht die soundkarte finden und damit umstellen ...
    Hab keine ahnung was ich tun kann

    Eine Idee wäre wenn es jemand hätte neue treiber vom netz die ich dafür bräuchte .

    ich hab ne Sound Blaster Audigy 2 ZS und Windows XP Prof SP2 .

    THX für eure hilfe ...
    [FONT="Courier New"]
    [SIZE="1"]:.. - D12 Member P.R.O.O.F - Die at the 11.04.06 on the legendary 8 Mile Road - Rest in Peace - Legends never Die ..:[/SIZE]
    [/FONT]
  • Geh doch einfach mal auf System, Gerätemanager und schau mal ob sie dort steht, wenn nicht dfann steht sie beim fragezeichen als multimediakarte da klickste drauf und auf treiber aktualliesieren und dann sagte treiber von cd. Dann geht alles.
  • catalyst schrieb:

    Hi, also ich würd einfach mal alles installiern und nachher das was ich nicht brauche wieder deinstalliern.
    ...

    Entschuldigung, aber das ist Nonsens.

    Die Karte müsste nach dem mechanischen Installieren von Windows als neue Hardware erkannt werden.

    Treiber gibt es bei CREATIVE:
    de.europe.creative.com/support/downloads/download.asp

    Da klickst du dich zu deinem Modell durch - geht ganz easy.
    Die Treiber dann am besten entpackt in einem Festplattenverzeichnis bereithalten, wenn du die Karte installierst.

    Die Empfehlung, die on-board-Soundkarte zu deinstallieren kann ich nur unterstützen. Aber man sollte sie im BIOS auch auf DISABLE setzen.
    Dann sollte es auch mit der SoundBlaster klappen.
  • Hellfire schrieb:

    hab die cds jetzt net mehr ;(

    Und das war nach 12 Tagen etwa jetzt ein Post wert. :rolleyes:

    Doc Lion hat es doch erklärt, woher man die Treiber bekommt.

    Und wenn Du alte Treiber suchst benutzte bitte google da wirst Du sicher fündig werden.


    Wenn Du sie dann hast oder sich was neues entwickelt, dann rein mit dem Infos.