anzeichen für ein zu schwaches netzteil

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • anzeichen für ein zu schwaches netzteil

    mahlzeit.
    ich hätte da mal eine frage zu.
    könnte es sein wenn man
    3 HDD
    1 dvd
    soundkarte
    netzwerkkarte

    in einem rechner mit einem 350watt netzteil betreibt (oder 300watt) das eine graka (radeon 9700 pro) dann nicht richtig funktioniert?

    gruß adema
  • adema schrieb:


    in einem rechner mit einem 350watt netzteil betreibt (oder 300watt)


    sofern du ein markennetzteil, was die spannung konstant hält, solltest du keine probleme haben, auch bei 350 watt :D

    aber falls es wirklich nur 300 sein sollten, wär ich mir nicht mehr so sicher, sollte aber auch noch funktionieren. wie äußert sich denn die problematik, kommt es zu plötzlichen systemabstürzen?

    ...und wie schon erwähnt noname produkte weisen manchmal spannungsschwankungen auf, dort können auf jeden fall es manchmal zu systemabstürzen kommen, hatte selber das prob :blink:
  • also das sollte wirklich kein problem von dem netzteil sein. ich hab auch ein 350w netzteil in meinem pc und aber noch weit aus mehr hardwarekomponenten wie du drin.
    dann kann das problem nur bei der grafikkarte liegen. schau mal, ob es für die karte nen neuen treiber gibt oder installier mal ein neueres direct x.

    greez duplex
    [font="Fixedsys"]
    Neulinge! * Regeln! * Suchfunktion!
    Freesoft-Board IRC! * Freesoft-Board Teamspeak![/font]
    Erfolg heißt, einmal mehr aufstehen, als hinfallen!
  • zu warm glaube ich nicht, da ein "vga heatpipe cooler draufsitzt!"

    gut und da es wohl nicht am netzteil liegen kann wird wohl auch diese graka
    im eimer sein.

    ich wollte nur alle möglichkeiten ausschöpfen zur fehlerbehebung.

    kann es denn sein das ein MB grakas killt?
    hört sich komisch an ist aber so...

    auf diesem board sind jetzt eine geforce 4ti,geforce fx 5700le funktionsuntüchtig gemacht worden.
    geforce 4 = grafikfehler
    geforce 5700 = funktioniert nur ohne treiber. hat man aber trozdem treiber instaliert reicht schon ein zu schnelles browser scralen dazu das der rechner abkackt.

    @lukas2004
    ich gehe auch nicht mehr davon aus das es das netzteil ist.
    unddie fehler sindbek keinem spiel sondern wenn ich den rechner hochfahre.
    bevor das login kommt

    -----------------------------------------------------------

    Quellcode

    1. Hast Du im BIOS die Stromzufuhr erhöht auf Deinem AGP Steckplatz???

    Nein

    Quellcode

    1. Wurden die Karten mit denen Du Probleme hattest bzw. die Funktionsuntüchtig sind/waren übertaktet???

    Nein
  • HuGoBaTZ schrieb:

    ... und säubere den eventuell mal ... hilft imma :D


    Oh ein Scherzbold zur frühen Stunde... :weg:
    ---
    Sicher liegt es nicht daran.
    Ist es bei allen Spielen so oder nur bei bestimmten.
    Desweiteren was hast Du jetzt für ein Netzteil und wie sind die Spannungswerte der einzelnen Leitungen.
    Beitrag editieren.
    ---------
    EDIT//
    Hast Du im BIOS die Stromzufuhr erhöht auf Deinem AGP Steckplatz???
    Wurden die Karten mit denen Du Probleme hattest bzw. die Funktionsuntüchtig sind/waren übertaktet???