Spiel startet nicht

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Spiel startet nicht

    Servus,

    habe brothers in arms gekauft, allerdings startet das Spiel nicht und es kommt folgende Fehlermeldung.

    Build: (null)

    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel Unknown processor @ 2607 MHz [1226387619840.000000 0] with 509MB RAM
    Video: NVIDIA GeForce FX Go5200 (5406)

    General protection fault!

    History: UWindowsViewport::OpenWindow <- UGameEngine::PostInit <- InitEngine

    Meine Systemdaten sieht man ja eigentlich aber hier nochmal:
    Pentium 4 2,6GHz
    512 Mb Ram
    Nvidia Geforce FX Go 5200

    Wer kann mir helfen?
    mfg langnesechecker
  • du hast nicht versucht die cheats zu aktivieren? - ich hatte genau dasselbe bild als ich mir so ne ini datei runtergeladen hatte damit man in dem game cheaten kann, aber danach hat sich das spiel nicht mehr gestartet. wenn du das gemacht hast, dann solltest du es neu installieren. du kannst auch mal den neusten patch runterladen und schaun obs dann funktioniert.
  • Hoi,
    meiner Meinung nach liegts an den Grafikkartentreibern..hast aktuellen drauf? Die Fehlermeldung sieht nämlich fast geanuso aus, wie die bei Call Of Duty und da gings bei mir weg, als ich die Treiber aktualisiert hab.
  • Suns33k3r schrieb:

    Hoi,
    meiner Meinung nach liegts an den Grafikkartentreibern..hast aktuellen drauf? Die Fehlermeldung sieht nämlich fast geanuso aus, wie die bei Call Of Duty und da gings bei mir weg, als ich die Treiber aktualisiert hab.


    denke auch es liegt am treiber, aktualisier den mal...