wlanproblem

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Also du musst in der Anleitung lesen, ob der Router in den Werkseinstellungen irgendeine Verschlüsselung verwendet, dann bräuchte Windows einen sehr langen Schlüssel, entweder in ASCII (normale Zeichen) oder in HEX-Zahlen (sieht wie ein Code aus,der mit "-" getrennt wird)
    Oft steht dieser Code auf einem Siegel auf der Anleitung!

    Solltest du mit einem Tools wie Fritz! versuchen zu connecten und er wirklich NIX findet, dann sollte er erstmal mit einem Kabel an den Router gehen und Checken, ob WLAN aktiviert ist ;)
  • Wie geht nicht?

    Findet er das WLAN, kann aber nicht connecten?
    Findet er garkein WLAN?

    Wenns nen Centrino ist dann musst du die Karte mit den FN-Tasten erst aktivieren, sonst klappts z.B. nicht.

    Ciao :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • Wurde schon alles gesagt, probiere erstma per Kabel ins Router Menü zu kommen, und stelle da alles ein. Zum Bsp auch das die IP über DHCP zugewiesen wird. Das ist für den Anfang ganz gut, und auch nicht so stressig wenn man eh keinen Plan hat ;).
    Dann aktiviere die Onboard Wlan Centrino Karte, und scann mit dem Windows proggi nach nem Netzwerk. Und wenn das ganze dann noch unverschlüsselt ist, einfach auch Connect drücken.

    ich sag nur " Easy as Dell" :D

    Gruss
    chris.